<!doctype html>
<html lang="en-US">

<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- Favicons -->
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="manifest" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/site.webmanifest">
    <link rel="mask-icon" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png" color="#0d6efd">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="theme-color" content="#ffffff">

    
        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement":
            [{
            "@type": "ListItem",
            "position": 1,
            "name": "Phillies",
            "item": "https://www.sportstalkphilly.com/phillies"
            },{
            "@type": "ListItem",
            "position": 2,
            "name": "Thomson: Bryce Harper Returning to the Phillies Lineup on Friday"

                        }]
        }
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thomson: Bryce Harper Returning to the Phillies Lineup on Friday - sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers</title>
	<meta name="description" content="Bryce Harper will return to the Philadelphia Phillies lineup on Friday when they take on the Pittsburgh Pirates." />
	<link rel="canonical" href="https://www.sportstalkphilly.com/2022/08/report-bryce-harper-returning-to-the-phillies-lineup-on-friday.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thomson: Bryce Harper Returning to the Phillies Lineup on Friday" />
	<meta property="og:description" content="Bryce Harper will return to the Philadelphia Phillies lineup on Friday when they take on the Pittsburgh Pirates." />
	<meta property="og:url" content="https://www.sportstalkphilly.com/2022/08/report-bryce-harper-returning-to-the-phillies-lineup-on-friday.html" />
	<meta property="og:site_name" content="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" />
	<meta property="article:author" content="https://www.facebook.com/sec247sports" />
	<meta property="article:published_time" content="2022-08-25T19:52:25+00:00" />
	<meta property="article:modified_time" content="2022-08-25T20:02:07+00:00" />
	<meta property="og:image" content="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/Harper.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Michael Lipinski" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MLipinskiSports" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael Lipinski" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.sportstalkphilly.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Feed" href="https://www.sportstalkphilly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Comments Feed" href="https://www.sportstalkphilly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Thomson: Bryce Harper Returning to the Phillies Lineup on Friday Comments Feed" href="https://www.sportstalkphilly.com/2022/08/report-bryce-harper-returning-to-the-phillies-lineup-on-friday.html/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newfaq-content-frontend-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='finixio-mega-menu-bootstrap-styles-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='finixio-mega-menu-styles-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/finixio-mega-menu/assets/css/finixio-mega-menu-styles.min.css?ver=2.0.34' type='text/css' media='' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/css/lib/bootstrap.min.css?ver=202207121015' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/css/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootscore-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/style.css?ver=202208220746' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/css/lib/fontawesome.min.css?ver=202203151447' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/nofollow-attr-support.js?ver=6.0.1' id='js-file-js'></script>
<link rel="https://api.w.org/" href="https://www.sportstalkphilly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sportstalkphilly.com/wp-json/wp/v2/posts/24045" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportstalkphilly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sportstalkphilly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.sportstalkphilly.com/?p=24045' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportstalkphilly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F08%2Freport-bryce-harper-returning-to-the-phillies-lineup-on-friday.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportstalkphilly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F08%2Freport-bryce-harper-returning-to-the-phillies-lineup-on-friday.html&#038;format=xml" />
<!-- / HREFLANG Tags by DCGWS Version 2.0.0 -->
<!-- / HREFLANG Tags by DCGWS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3J79WM');</script>
<!-- End Google Tag Manager --><link rel="pingback" href="https://www.sportstalkphilly.com/xmlrpc.php"><link rel="icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black-148x150.png" sizes="32x32" />
<link rel="icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" />
<meta name="msapplication-TileImage" content="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" />
</head>

<body class="post-template-default single single-post postid-24045 single-format-standard wp-custom-logo">
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3J79WM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
  <div id="to-top"></div>

  <div id="page" class="site">

    <header id="masthead" class="site-header">

      <div class="fixed-top bg-white">
      
		<div id="wrapper-navbar" class="insidebitcoinsMegaNav" itemscope itemtype="http://schema.org/WebSite"
		 class="header-box-shadow">
          <div class="container">

			 <div class="row align-items-center header">
				<div class="col-4 col-lg-4 header-logo d-none d-lg-block">
					<a href="https://www.sportstalkphilly.com/" class="navbar-brand" rel="home"><img width="415" height="191" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg" class="custom-logo" alt="sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg 415w, https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1-300x138.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a>				</div>

				<div class="col-8 col-lg-8 header-right main-nav-col d-none d-lg-block">
					<div class="header-right-inner d-flex align-items-center justify-content-end">
						<nav class="main-nav nav d-lg-inline">
							<ul id="menu-top-menu" class="nav-list c-megaMenu"><li class="c-megaMenu--menu-item " id="menu-1"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/eagles">Eagles</a></li><li class="c-megaMenu--menu-item " id="menu-2"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/flyers">Flyers</a></li><li class="c-megaMenu--menu-item " id="menu-3"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/phillies">Phillies</a></li><li class="c-megaMenu--menu-item " id="menu-4"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/sixers">Sixers</a></li></ul>						</nav>
													<div class="header-telegram-outer">
											<div class="textwidget"><div class="header-telegram-btn"><a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener"><span class="telegram-btn-text">TELEGRAM</span><span class="telegram-btn-img"><img width="22" height="19" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/telegram-button.svg" /></span></a></div>
</div>
									</div>
						
						<!-- <div class="header-right-icons">-->
							<!-- Country Dropdown -->
						<!-- < ?php
							include_once( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?>-->
						<!-- </div>-->
					</div>
				</div>
			</div>
		</div>

				<nav class="navbar navbar-light bg-light d-block d-lg-none">
					<div class="megaMenu--mobile-header">
					
						<!-- Your site title as branding in the menu -->
						<a href="https://www.sportstalkphilly.com/" class="navbar-brand" rel="home"><img width="415" height="191" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg" class="custom-logo" alt="sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg 415w, https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1-300x138.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a>						
						<!-- Country Dropdown
						< ?php
							include( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?> -->
						<button class="navbar-toggler" type="button" id="navbar-toggler">
							<span class="navbar-toggler-icon">
								<i class="fa fa-bars"></i>
							</span>
						</button>
												<div class="header-telegram-outer">
										<div class="textwidget"><div class="header-telegram-btn"><a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener"><span class="telegram-btn-text">TELEGRAM</span><span class="telegram-btn-img"><img width="22" height="19" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/telegram-button.svg" /></span></a></div>
</div>
								</div>
											</div><!--/.megaMenu--mobile-header-->
					<div id="navbarNavDropdown">
						
<!--<ul class="navbar-nav">-->
<!--    <li class="nav-item dropdown">-->
<!--        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">-->
<!--            Dropdown link-->
<!--        </a>-->
<!--        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">-->
<!--            <a class="dropdown-item" href="#">Action</a>-->
<!--            <a class="dropdown-item" href="#">Another action</a>-->
<!--            <a class="dropdown-item" href="#">Something else here</a>-->
<!--        </div>-->
<!--    </li>-->
<!--    <li class="nav-item">-->
<!--        <a class="nav-link" href="#">Pricing</a>-->
<!--    </li>-->
<!--    <li class="nav-item dropdown">-->
<!--        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">-->
<!--            Dropdown link-->
<!--        </a>-->
<!--        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">-->
<!--            <a class="dropdown-item" href="#">Action</a>-->
<!--            <a class="dropdown-item" href="#">Another action</a>-->
<!--            <a class="dropdown-item" href="#">Something else here</a>-->
<!--        </div>-->
<!--    </li>-->
<!--</ul>-->


<ul class="navbar-nav">

                    <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/eagles">
                        Eagles                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/flyers">
                        Flyers                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/phillies">
                        Phillies                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/sixers">
                        Sixers                    </a>
                </li>
              
</ul>
<!-- Country Dropdown -->
<div class="fin-country-dropdown">
    <div class="dropdown">
            </div>
</div>
</div><!--/.fin-country-dropdown-->
						<!-- < ?php
						include_once( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?>-->
					</div>
				</nav>

		  
          </div><!-- wrapper -->


      </div><!-- .fixed-top .bg-light -->

    </header><!-- #masthead -->
<div id="content" class="site-content container">
  <div id="primary" class="content-area">

    <!-- Hook to add something nice -->
    
    <nav class="breadcrumbs small rounded post-has-image"><div class="d-none d-lg-block"><a style="color: #060606" href="https://www.sportstalkphilly.com/">Home</a><span class="divider">&#10095;</span><a href="https://www.sportstalkphilly.com/uncategorized">Uncategorized</a> <span class="divider">&#10095;</span> <span class="breadcrumb_last">Thomson: Bryce Harper Returning to the Phillies Lineup on Friday</span></div><div class="d-lg-none"><span class="divider">&#10095;</span><a href="https://www.sportstalkphilly.com/phillies" rel="category tag">Phillies</a> <span class="divider">&#10095;</span> <a href="https://www.sportstalkphilly.com/uncategorized" rel="category tag">Uncategorized</a> <span class="divider">&#10095;</span> <a href="https://www.sportstalkphilly.com/writer-michael-lipinski" rel="category tag">Writer: Michael Lipinski</a></div></nav>
    <div class="row">
      <div class="col-xl-8 content-area-with-sidebar">

        <main id="main" class="site-main">
          <div class="entry-header mt-3">
                        <div class="category-badge"><a href="https://www.sportstalkphilly.com/uncategorized" class="badge oval-badge bg-light text-black text-decoration-none">Uncategorized</a></div>            <h1>Thomson: Bryce Harper Returning to the Phillies Lineup on Friday</h1>                <div class="entry-meta custom-author row">
                <div class="col-12 col-md-6 author-info">
            <div class="row">
                <div class="col-4 author-avatar 272">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>                </div>
                <div class="col-8">
                    <div class="row">
                <div class="col-12 author-name">
                    <a href="https://www.sportstalkphilly.com/author/michael-lipinski">
                        <h5 class="verified">Michael Lipinski</h5>
                    </a>
                </div>
                <div class="col-12 author-social">
                            <a href="https://twitter.com/MLipinskiSports" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                <a href="https://www.facebook.com/sec247sports">
            <i class="fab fa-facebook-f"></i>
        </a>
                            </div>
                <div class="col-12 post-date">
                    <time datetime="2022-08-25T15:02:07Z">August 25 2022</time>
                </div>
            </div>
                </div>
            </div>
        </div>
        <div class="col-12 col-md-6 text-end social-icons">
            
    <div class="btn btn-light btn-discl" data-bs-toggle="tooltip" data-bs-placement="bottom" title="">
        <span>Disclosure</span>&nbsp;&nbsp;<img width="15" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/disclosure.svg">
    </div>
                                <a class="btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <span>Share</span>&nbsp;&nbsp;<img width="13" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/share.svg">
        </a>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
            </div>
    </div>
                
      <div class="post-thumbnail">
        <img width="640" height="427" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/Harper.jpg" class="rounded wp-post-image" alt="" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/Harper.jpg 640w, https://www.sportstalkphilly.com/wp-content/uploads/2022/08/Harper-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />      </div><!-- .post-thumbnail -->

              </div>

          <div class="entry-content">
            <div class="telegrame_cta_content"><div class="wrap"><div class="telegrame_cta_content_inr"><p>Join Our <a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener">Telegram </a>channel to stay up to date on breaking news coverage</p>
</div></div></div>
<p>The <strong>Philadelphia Phillies </strong>are getting slugger <strong>Bryce Harper </strong>back sooner than <a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-to-begin-rehab-assignment-on-tuesday.html">expected</a>.  Harper will be activated on Friday for the Phillies&#8217; series against Pittsburgh .</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Bryce Harper will be activated tomorrow by Phillies</p>&mdash; Jim Salisbury (@JSalisburyNBCS) <a href="https://twitter.com/JSalisburyNBCS/status/1562889822783832064?ref_src=twsrc%5Etfw">August 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Harper, who has been out of the Phillies lineup since June 25, has been rehabbing his broken thumb with Triple-A Lehigh Valley.&nbsp; The original plan was for the slugger to rehab through Saturday&#8217;s game and evaluate the situation on Sunday.&nbsp; No one, not even Harper, could foresee the speed at which Harper would <a href="https://section247sports.com/2022/08/25/bryce-harper-clubs-two-doubles-game-winner-for-lehigh-valley/">reacclimate </a>himself to live pitching.&nbsp;</p>



<span id="more-24045"></span>



<p>The reigning National League MVP is hitting .625 with 2 HRs, 2 2Bs, 6 RBIs, and a whopping 2.325 OPS.&nbsp; The poor Gwinnett <s>Braves </s>Strippers pitchers never stood a chance.&nbsp;&nbsp;</p>



<p>Harper’s return to the lineup comes as the Phillies begin to make their final push for a 2022 MLB Postseason berth.&nbsp; The Fightin’s are currently +2.0 games on San Diego for the second NL Wild Card spot.&nbsp;&nbsp;&nbsp;</p>



<p>The Phillies will make it official after Thursday&#8217;s game. </p>
<div class="telegrame_cta_content"><div class="wrap"><div class="telegrame_cta_content_inr"><p>Join Our <a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener">Telegram </a>channel to stay up to date on breaking news coverage</p>
</div></div></div>          </div>

          <div class="entry-footer clear-both">
            <div class="row">
              <div class="col mb-4">
                  <small>Topics</small> &nbsp; <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge oval-badge bg-light text-black text-decoration-none">Phillies</a> <a href="https://www.sportstalkphilly.com/uncategorized" class="badge oval-badge bg-light text-black text-decoration-none">Uncategorized</a> <a href="https://www.sportstalkphilly.com/writer-michael-lipinski" class="badge oval-badge bg-light text-black text-decoration-none">Writer: Michael Lipinski</a></div>              </div>
              <div class="col mb-4 text-end social-icons">
                                <a class="btn btn-light btn-twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F08%2Freport-bryce-harper-returning-to-the-phillies-lineup-on-friday.html&title=Thomson%3A+Bryce+Harper+Returning+to+the+Phillies+Lineup+on+Friday" target="_blank" rel="nofollow">
            <img width="16" height="17" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/twitter-b.svg" alt="Twitter">
        </a>
        <a class="btn btn-light btn-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F08%2Freport-bryce-harper-returning-to-the-phillies-lineup-on-friday.html&title=Thomson%3A+Bryce+Harper+Returning+to+the+Phillies+Lineup+on+Friday" target="_blank" rel="nofollow">
            <img width="16" height="17" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/facebook-b.svg" alt="Facebook">
        </a>
                <a class="btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <span>Share</span>&nbsp;&nbsp;<img width="13" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/share.svg">
        </a>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
                  </div>
            </div>
                <div class="shadow-sm py-4 pe-4 mb-3 mb-lg-5 rounded">
                <div class="row big-author-box d-none d-lg-flex">
            <div class="col-3 text-center">
                <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=130&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=260&#038;d=mm&#038;r=g 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/>                <div class="author-social">
                            <a href="https://twitter.com/MLipinskiSports" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                <a href="https://www.facebook.com/sec247sports">
            <i class="fab fa-facebook-f"></i>
        </a>
                            </div>
            </div>
            <div class="col-9">
                <h4 class="author-name verified">
                Michael Lipinski                </h4>
                <div class="author-desc mt-2 mb-3">
                    Philly Born, Jersey Made.  Rutgers Alum.  Current editor of Philadelphia Phillies coverage on Sports Talk Philly.  I provide fair, non-baised coverage of Philadelphia sports.  No bullshit hot takes "for the fans by the fans" nonsense.  Readers deserve better than that.  I miss writers like Stan Hochman and Phil Jasner.  Owner/Operator of Section247Sports.com

I own and operate Section 247 Sports.                </div>
                <div class="author-link d-none d-lg-block">
                    <a class="btn bg-info text-white" href="https://www.sportstalkphilly.com/author/michael-lipinski">
                        View All Posts By Michael Lipinski                    </a>
                </div>
            </div>
        </div>

        <div class="row big-author-box d-flex d-lg-none ms-2">
            <div class="col-3 text-center">
                <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=130&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=260&#038;d=mm&#038;r=g 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/>            </div>
            <div class="col-9">
                <h4 class="author-name verified">
                Michael Lipinski                </h4>
                <div class="author-social">
                            <a href="https://twitter.com/MLipinskiSports" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                <a href="https://www.facebook.com/sec247sports">
            <i class="fab fa-facebook-f"></i>
        </a>
                            </div>
            </div>
            <div class="col-12 author-link text-center">
                <div class="author-desc mt-2 mb-3 text-start">
                    Philly Born, Jersey Made.  Rutgers Alum.  Current editor of Philadelphia Phillies coverage on Sports Talk Philly.  I provide fair, non-baised coverage of Philadelphia sports.  No bullshit hot takes "for the fans by the fans" nonsense.  Readers deserve better than that.  I miss writers like Stan Hochman and Phil Jasner.  Owner/Operator of Section247Sports.com

I own and operate Section 247 Sports.                </div>
                <a class="btn bg-info text-white" href="https://www.sportstalkphilly.com/author/michael-lipinski">
                    View All Posts By Michael Lipinski                </a>
            </div>

        </div>

              </div>

        </main> <!-- #main -->

      </div><!-- col -->
      <div class="col-xl-4 mt-4 mt-md-0 sidebar-area">
  <aside id="secondary" class="widget-area">
        
		<section id="recent-posts-3" class="widget widget_recent_entries card card-body mb-1 border-0">
		<h2 class="section-title mx-0">Latest News</h2>
		<ul>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/report-bryce-harper-returning-to-the-phillies-lineup-on-friday.html" aria-current="page">Thomson: Bryce Harper Returning to the Phillies Lineup on Friday</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/five-things-to-watch-for-in-the-philadelphia-eagles-preseason-finale.html">Five Things to Watch for in the Philadelphia Eagles Preseason Finale</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-clubs-two-doubles-game-winner-for-lehigh-valley.html">Bryce Harper Injury Update: Harper Clubs Two Doubles, Game Winner for Lehigh Valley</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/birds-flip-amadi-for-pick-swap.html">Birds Flip Amadi For Pick Swap</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/2023-mlb-schedule-release-phillies-play-every-team-in-new-format.html">2023 MLB Schedule Release: Phillies Play Every Team in New Format</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-homers-twice-for-lehigh-valley.html">Bryce Harper Injury Update: Harper Homers Twice for Lehigh Valley</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/phillies-roster-moves-darick-hall-optioned-to-triple-a-lehigh-valley.html">Phillies Roster Moves: Darick Hall Optioned to Triple-A Lehigh Valley</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/2022-phillies-domino-effect-of-the-trading-deadline.html">2022 Phillies: Domino Effect of the Trading Deadline</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/evaluating-the-roster-bubble-following-preseason-game-two.html">Evaluating The Roster Bubble Following Preseason Game Two</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-to-begin-rehab-assignment-on-tuesday.html">Bryce Harper Injury Update: Harper to Begin Rehab Assignment on Tuesday</a>
									</li>
					</ul>

		</section>      </aside>
  <!-- #secondary -->
</div>    </div><!-- row -->

      <div class="fullwidth-block bg-light">
      
            <div class="widget widget_more_latest_news_block_widget">
            <h2 class="section-title">Related To Phillies</h2>
            <div class="row top-news more-news">
        
                    <div class="featured col-md-12 col-lg-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/uncategorized" class="badge bg-black text-white text-decoration-none">Uncategorized</a></div>                <a href="https://www.sportstalkphilly.com/2022/08/report-bryce-harper-returning-to-the-phillies-lineup-on-friday.html">
                <img width="300" height="200" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/Harper-300x200.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/Harper-300x200.jpg 300w, https://www.sportstalkphilly.com/wp-content/uploads/2022/08/Harper.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h3 class="blog-post-title ">
                    <a href="https://www.sportstalkphilly.com/2022/08/report-bryce-harper-returning-to-the-phillies-lineup-on-friday.html">
                        Thomson: Bryce Harper Returning to the Phillies Lineup on Friday                    </a>
                </h3>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    21s                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                        <div class="after-featured-wrap row col-sm-12 col-lg-6 mb-3">
                    <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-clubs-two-doubles-game-winner-for-lehigh-valley.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/My-project-7-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-clubs-two-doubles-game-winner-for-lehigh-valley.html">
                        Bryce Harper Injury Update: Harper Clubs Two Doubles, Game Winner for Lehigh Valley                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    6h                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/08/2023-mlb-schedule-release-phillies-play-every-team-in-new-format.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/Philadelphia_Phillies_2019_logo.svg-150x150.png" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/08/2023-mlb-schedule-release-phillies-play-every-team-in-new-format.html">
                        2023 MLB Schedule Release: Phillies Play Every Team in New Format                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Aug 24 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                    </div>
                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-homers-twice-for-lehigh-valley.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/My-project-5-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-homers-twice-for-lehigh-valley.html">
                        Bryce Harper Injury Update: Harper Homers Twice for Lehigh Valley                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Aug 24 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/08/phillies-roster-moves-darick-hall-optioned-to-triple-a-lehigh-valley.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/My-project-4-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/08/phillies-roster-moves-darick-hall-optioned-to-triple-a-lehigh-valley.html">
                        Phillies Roster Moves: Darick Hall Optioned to Triple-A Lehigh Valley                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Aug 23 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/08/2022-phillies-domino-effect-of-the-trading-deadline.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/My-project-1-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/08/2022-phillies-domino-effect-of-the-trading-deadline.html">
                        2022 Phillies: Domino Effect of the Trading Deadline                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/tal-venada">Tal Venada</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Aug 23 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-to-begin-rehab-assignment-on-tuesday.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/Harper-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/08/bryce-harper-injury-update-harper-to-begin-rehab-assignment-on-tuesday.html">
                        Bryce Harper Injury Update: Harper to Begin Rehab Assignment on Tuesday                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Aug 22 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

        
            
            <a class="btn btn-info" href="https://www.sportstalkphilly.com/phillies">More Phillies News</a>
            </div>
        </div>              </div>


  </div><!-- #primary -->
</div><!-- #content -->


<footer>

  <div class="bootscore-footer">
	  <div class="container">
		  <div class="row">
			  <div class="bootscore-footer-logo col-12 col-md-3 text-md-start">
				 <div class="footer_widget mb-4"><img width="300" height="300" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/sports-talk-philly-logo-white-1.svg" class="image wp-image-23525  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div>			  </div>
			  			  <div class="bootscore-footer-menu-wrap col-12 col-md-6">
				  <div class="footer_widget mb-4">			<div class="textwidget"><p><strong>DISCLAIMER</strong>: Gambling can be addictive, please play responsibly. If you or someone you know has a gambling problem and wants help, call 1-800 GAMBLER in the U.S. This service is intended for adult users only. Individuals must be 21+ to participate in sports betting and iGaming in the U.S.</p>
</div>
		</div>			  </div>
			  			  <div class="bootscore-footer-soc col-12 col-md-3">
				 <div class="widget_text footer_widget mb-4"><h2 class="widget-title h4">Follow Us</h2><div class="textwidget custom-html-widget"><ul class="bootscore-footer-soc-list mt-md-0">
                 <li><a href="https://twitter.com/sportstalkphl?lang=en" target="_blank" rel="noopener"><img width="24" height="25" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/twitter.svg" alt="twitter" ></a></li>
              </ul></div></div>			  </div>
		  </div>
		
		  		  <div class="bootscore-info pt-2 pb-0 text-center">
			  
			  &copy;&nbsp; sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers. All Rights Reserved 2022		  </div>
	  </div>
  </div>

</footer>

<div class="top-button position-fixed zi-1020">
    <a href="#to-top" class="btn btn-to-top"><img width="24" height="24" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/arrow-up.svg"></a>
</div>


</div><!-- #page -->

<link rel='stylesheet' id='theme-override-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/brand.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/slick.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickthemecss-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/slick-theme.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='load-more-js-extra'>
/* <![CDATA[ */
var load_more = {"ajaxurl":"https:\/\/www.sportstalkphilly.com\/wp-admin\/admin-ajax.php","posts":"null","nonce":"2725841def"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/load-more.js?ver=1.0.0' id='load-more-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/finixio-mega-menu/assets/js/finixio-mega-menu-scripts.min.js?ver=10' id='finixio-mega-menu-scripts-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/slick.min.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/custom.js?ver=6.0.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/lib/bootstrap.bundle.min.js?ver=202203151447' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/theme.js?ver=202203311206' id='bootscore-script-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/slick.js?ver=6.0.1' id='slickscript-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/slicklightbox.js?ver=6.0.1' id='slicklightboxscript-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/customscript.js?ver=6.0.1' id='brand_customscript-js'></script>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1661457748 -->