<!doctype html>
<html lang="en-US">

<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- Favicons -->
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="manifest" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/site.webmanifest">
    <link rel="mask-icon" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png" color="#0d6efd">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="theme-color" content="#ffffff">

    
        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement":
            [{
            "@type": "ListItem",
            "position": 1,
            "name": "Phillies",
            "item": "https://www.sportstalkphilly.com/phillies"
            },{
            "@type": "ListItem",
            "position": 2,
            "name": "2022 Phillies: 2 Stars, 1 Leader"

                        }]
        }
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2022 Phillies: 2 Stars, 1 Leader - sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers</title>
	<meta name="description" content="This article covers two superstars on a similar journey leading to the conclusion for the 2022 National League pennant, and one difference was a lopsided outcome due to one factor." />
	<link rel="canonical" href="https://www.sportstalkphilly.com/2022/10/2022-phillies-2-stars-1-leader.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022 Phillies: 2 Stars, 1 Leader" />
	<meta property="og:description" content="This article covers two superstars on a similar journey leading to the conclusion for the 2022 National League pennant, and one difference was a lopsided outcome due to one factor." />
	<meta property="og:url" content="https://www.sportstalkphilly.com/2022/10/2022-phillies-2-stars-1-leader.html" />
	<meta property="og:site_name" content="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" />
	<meta property="article:published_time" content="2022-10-25T08:09:25+00:00" />
	<meta property="article:modified_time" content="2022-10-25T08:09:26+00:00" />
	<meta property="og:image" content="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-1-14.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="333" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Tal Venada" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tal Venada" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.sportstalkphilly.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Feed" href="https://www.sportstalkphilly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Comments Feed" href="https://www.sportstalkphilly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; 2022 Phillies: 2 Stars, 1 Leader Comments Feed" href="https://www.sportstalkphilly.com/2022/10/2022-phillies-2-stars-1-leader.html/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newfaq-content-frontend-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='finixio-mega-menu-bootstrap-styles-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='finixio-mega-menu-styles-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/finixio-mega-menu/assets/css/finixio-mega-menu-styles.min.css?ver=2.0.34' type='text/css' media='' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/css/lib/bootstrap.min.css?ver=202207121015' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/css/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootscore-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/style.css?ver=202210170719' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/css/lib/fontawesome.min.css?ver=202203151447' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/nofollow-attr-support.js?ver=6.0.1' id='js-file-js'></script>
<link rel="https://api.w.org/" href="https://www.sportstalkphilly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sportstalkphilly.com/wp-json/wp/v2/posts/25310" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportstalkphilly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sportstalkphilly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.sportstalkphilly.com/?p=25310' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportstalkphilly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F10%2F2022-phillies-2-stars-1-leader.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportstalkphilly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F10%2F2022-phillies-2-stars-1-leader.html&#038;format=xml" />
<!-- / HREFLANG Tags by DCGWS Version 2.0.0 -->
<!-- / HREFLANG Tags by DCGWS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3J79WM');</script>
<!-- End Google Tag Manager --><link rel="pingback" href="https://www.sportstalkphilly.com/xmlrpc.php"><link rel="icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black-148x150.png" sizes="32x32" />
<link rel="icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" />
<meta name="msapplication-TileImage" content="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" />
</head>

<body class="post-template-default single single-post postid-25310 single-format-standard wp-custom-logo">
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3J79WM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
  <div id="to-top"></div>

  <div id="page" class="site">

    <header id="masthead" class="site-header">

      <div class="fixed-top bg-white">
      
		<div id="wrapper-navbar" class="insidebitcoinsMegaNav" itemscope itemtype="http://schema.org/WebSite"
		 class="header-box-shadow">
          <div class="container">

			 <div class="row align-items-center header">
				<div class="col-4 col-lg-4 header-logo d-none d-lg-block">
					<a href="https://www.sportstalkphilly.com/" class="navbar-brand" rel="home"><img width="415" height="191" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg" class="custom-logo" alt="sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg 415w, https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1-300x138.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a>				</div>

				<div class="col-8 col-lg-8 header-right main-nav-col d-none d-lg-block">
					<div class="header-right-inner d-flex align-items-center justify-content-end">
						<nav class="main-nav nav d-lg-inline">
							<ul id="menu-top-menu" class="nav-list c-megaMenu"><li class="c-megaMenu--menu-item " id="menu-1"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/eagles">Eagles</a></li><li class="c-megaMenu--menu-item " id="menu-2"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/flyers">Flyers</a></li><li class="c-megaMenu--menu-item " id="menu-3"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/phillies">Phillies</a></li><li class="c-megaMenu--menu-item " id="menu-4"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/sixers">Sixers</a></li><li class="c-megaMenu--menu-item js-has-mega-menu" id="menu-5"><a class="link-a-has-mega-menu" href="#">Betting</a><span class='menu-icon-down'></span><ul class="js-sub-menu c-megaMenu--sub-menu"><div class="container">
        <div class="row"><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu">
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/new-jersey/">New Jersey Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/betmgm-nj" class="">BetMGM Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/draftkings-nj" class="">DraftKings Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/fanduel-nj" class="">FanDuel Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/borgata-nj" class="">Borgata Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/unibet-nj" class="">Unibet Bonus Code NJ</a></li><li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/new-jersey/pointsbet-nj" class="">PointsBet Bonus Code NJ</a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/tennessee">Tennessee Sports Betting </a>
</li>
</ul></li></div><div class="row"></div></ul></li></ul>						</nav>
													<div class="header-telegram-outer">
											<div class="textwidget"><div class="header-telegram-btn"><a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener"><span class="telegram-btn-text">TELEGRAM</span><span class="telegram-btn-img"><img width="22" height="19" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/telegram-button.svg" /></span></a></div>
</div>
									</div>
						
						<!-- <div class="header-right-icons">-->
							<!-- Country Dropdown -->
						<!-- < ?php
							include_once( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?>-->
						<!-- </div>-->
					</div>
				</div>
			</div>
		</div>

				<nav class="navbar navbar-light bg-light d-block d-lg-none">
					<div class="megaMenu--mobile-header">
					
						<!-- Your site title as branding in the menu -->
						<a href="https://www.sportstalkphilly.com/" class="navbar-brand" rel="home"><img width="415" height="191" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg" class="custom-logo" alt="sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg 415w, https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1-300x138.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a>						
						<!-- Country Dropdown
						< ?php
							include( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?> -->
						<button class="navbar-toggler" type="button" id="navbar-toggler">
							<span class="navbar-toggler-icon">
								<i class="fa fa-bars"></i>
							</span>
						</button>
												<div class="header-telegram-outer">
										<div class="textwidget"><div class="header-telegram-btn"><a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener"><span class="telegram-btn-text">TELEGRAM</span><span class="telegram-btn-img"><img width="22" height="19" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/telegram-button.svg" /></span></a></div>
</div>
								</div>
											</div><!--/.megaMenu--mobile-header-->
					<div id="navbarNavDropdown">
						
<!--<ul class="navbar-nav">-->
<!--    <li class="nav-item dropdown">-->
<!--        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">-->
<!--            Dropdown link-->
<!--        </a>-->
<!--        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">-->
<!--            <a class="dropdown-item" href="#">Action</a>-->
<!--            <a class="dropdown-item" href="#">Another action</a>-->
<!--            <a class="dropdown-item" href="#">Something else here</a>-->
<!--        </div>-->
<!--    </li>-->
<!--    <li class="nav-item">-->
<!--        <a class="nav-link" href="#">Pricing</a>-->
<!--    </li>-->
<!--    <li class="nav-item dropdown">-->
<!--        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">-->
<!--            Dropdown link-->
<!--        </a>-->
<!--        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">-->
<!--            <a class="dropdown-item" href="#">Action</a>-->
<!--            <a class="dropdown-item" href="#">Another action</a>-->
<!--            <a class="dropdown-item" href="#">Something else here</a>-->
<!--        </div>-->
<!--    </li>-->
<!--</ul>-->


<ul class="navbar-nav">

                    <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/eagles">
                        Eagles                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/flyers">
                        Flyers                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/phillies">
                        Phillies                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/sixers">
                        Sixers                    </a>
                </li>
                            <li class="nav-item dropdown mobileMegaMenuDropdown">
                    <a class="nav-link" href="#">Betting</a>
                    <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLink" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
                        <i class="fa fa-chevron-down"></i>
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">

                    
                        <div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/new-jersey/">New Jersey Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/betmgm-nj" >BetMGM Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/draftkings-nj" >DraftKings Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/fanduel-nj" >FanDuel Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/borgata-nj" >Borgata Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/unibet-nj" >Unibet Bonus Code NJ</a><a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/new-jersey/pointsbet-nj" >PointsBet Bonus Code NJ</a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/tennessee">Tennessee Sports Betting </a>



<div class="item-submenu last">&nbsp;</div>                    </div>
                </li>
              
</ul>
<!-- Country Dropdown -->
<div class="fin-country-dropdown">
    <div class="dropdown">
            </div>
</div>
</div><!--/.fin-country-dropdown-->
						<!-- < ?php
						include_once( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?>-->
					</div>
				</nav>

		  
          </div><!-- wrapper -->


      </div><!-- .fixed-top .bg-light -->

    </header><!-- #masthead -->
<div id="content" class="site-content container">
  <div id="primary" class="content-area">

    <!-- Hook to add something nice -->
    
    <nav class="breadcrumbs small rounded post-has-image"><div class="d-none d-lg-block"><a style="color: #060606" href="https://www.sportstalkphilly.com/">Home</a><span class="divider">&#10095;</span><a href="https://www.sportstalkphilly.com/phillies">Phillies</a> <span class="divider">&#10095;</span> <span class="breadcrumb_last">2022 Phillies: 2 Stars, 1 Leader</span></div><div class="d-lg-none"><span class="divider">&#10095;</span><a href="https://www.sportstalkphilly.com/phillies" rel="category tag">Phillies</a> <span class="divider">&#10095;</span> <a href="https://www.sportstalkphilly.com/writer-tal-venada" rel="category tag">Writer: Tal Venada</a></div></nav>
    <div class="row">
      <div class="col-xl-8 content-area-with-sidebar">

        <main id="main" class="site-main">
          <div class="entry-header mt-3">
                        <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge oval-badge bg-light text-black text-decoration-none">Phillies</a></div>            <h1>2022 Phillies: 2 Stars, 1 Leader</h1>                <div class="entry-meta custom-author row">
                <div class="col-12 col-md-6 author-info">
            <div class="row">
                <div class="col-4 author-avatar 277">
                    <img alt='' src='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>                </div>
                <div class="col-8">
                    <div class="row">
                <div class="col-12 author-name">
                    <a href="https://www.sportstalkphilly.com/author/tal-venada">
                        <h5 class="verified">Tal Venada</h5>
                    </a>
                </div>
                <div class="col-12 author-social">
                                                    </div>
                <div class="col-12 post-date">
                    <time datetime="2022-10-25T03:09:26Z">October 25 2022</time>
                </div>
            </div>
                </div>
            </div>
        </div>
        <div class="col-12 col-md-6 text-end social-icons">
            
    <div class="btn btn-light btn-discl" data-bs-toggle="tooltip" data-bs-placement="bottom" title="">
        <span>Disclosure</span>&nbsp;&nbsp;<img width="15" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/disclosure.svg">
    </div>
                                <a class="btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <span>Share</span>&nbsp;&nbsp;<img width="13" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/share.svg">
        </a>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
            </div>
    </div>
                
      <div class="post-thumbnail">
        <img width="500" height="333" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-1-14.jpg" class="rounded wp-post-image" alt="" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-1-14.jpg 500w, https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-1-14-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />      </div><!-- .post-thumbnail -->

              </div>

          <div class="entry-content">
            
<p><strong>Four seasons ago, the Philadelphia Phillies Bryce Harper and the San Diego Padres Manny Machado were two 26-year-old superstars commanding $300 million contracts. But, now, one leader has emerged by willing his teammates to the World Series. Realistically, this is an unnoticed storyline going back many summers before 2022 or even 2018.</strong></p>



<p class="has-white-color has-text-color">&#8230;&#8230;&#8230;&#8230;&#8230;</p>



<p class="has-vivid-red-color has-text-color has-large-font-size"><strong><em>The Determining Factor:</em></strong></p>



<p class="has-white-color has-text-color">&#8230;&#8230;&#8230;&#8230;&#8230;..</p>



<p>In 2007, the Phillies had one leader, and he produced at that plate, in the dugout and clubhouse. Yes, he concentrated on defeat&#8217;s sour emotion against the Colorado Rockies in the National League Division Series and had conversations with each teammate. Outcome: His remember-this-feeling approach resulted in a 2008 Fall Classic triumph.   </p>



<blockquote class="wp-block-quote has-vivid-red-color has-text-color" style="font-size:27px"><p><strong>Put Another Way:</strong></p><p><strong>“A great leader&#8217;s courage to fulfill his vision comes from passion, not position.” &#8211; John C. Maxwell</strong></p></blockquote>



<p>The Phils and the Pads didn&#8217;t receive World Series consideration, but the Fightins will be going to the interestingly labeled big dance. Meanwhile, the American League will feature the top club; ergo, the NL team will automatically be the underdog. And, so, the Phillies will face the Houston Astros. A six seed versus a one?                        </p>



<p>In 2010&#8217;s MLB Draft, the first selection was Harper and Machado was third. Geographically, they were both stars in the Baltimore-Washington market. And they were in 2019&#8217;s free-agent class. But while Machado was solid on offense and glove work, many forgot Harper&#8217;s injuries from all-out defense led to more caution on the grass.                     </p>



<p>In &#8217;18, Philly finished at 80-82 for third place in the NL East, and San Diego went 66-96 for last in the NL West. Yet their first campaigns with new teams didn&#8217;t change much: The red pinstripes improved to 81-81 but dropped to fourth place. Yes, the Padres were four games better but still last at 70-92.   </p>



<p class="has-vivid-red-color has-text-color"><strong>Phillies and Padres Targets (2018 stats):</strong></p>



<p>Bryce Harper:</p>



<ul><li>159 Gms., 695 PA, a .249 Avg., 34 HR, 100 RBI, an .889 OPS, a 3.1 fWAR and a 135 wRC+ (35% over overall offensive production with 100 as average) with the Washington Nationals.</li></ul>



<p>Manny Machado:</p>



<ul><li>162 Gms., 709 PA, a .297 Avg., 37 HR, 107 RBI, a .905 OPS, a 7.0 fWAR and a 141 wRC+ (41% over overall average offensive production) with the Baltimore Orioles.</li></ul>



<p>For those records, the Phillies signed Harper for 13 seasons at $330 million or $25.4 million AAV (average annual value). And Machado inked a $300 million pact for 10 summers ($30 million AAV) but can opt out after the 2023 campaign. Yes, the third sacker can sign for more money and bail on the west coast franchise, when he&#8217;s 32.    </p>



<p class="has-vivid-red-color has-text-color"><strong>Phillies and Padres Superstars (2019 stats):</strong></p>



<p>Bryce Harper:</p>



<ul><li>157 Gms., 682 PA, a .260 Avg., 35 HR, 114 RBI, an .882 OPS, a 4.0 fWAR and a 124 wRC+ (24% over overall offensive production with 100 as average).</li></ul>



<p>Manny Machado:</p>



<ul><li>156 Gms., 661 PA, a .256 Avg., 32 HR, 85 RBI, a .796 OPS, a 2.2 fWAR and a 109 wRC+ (9% over overall average offensive production).</li></ul>



<p>The Friars had begun their rotation upgrades for 2020 with starter Mike Clevenger from the now Cleveland Guardians, and the Pads finished at 37-23. But after they had advanced to the NLDS as the victorious wild-card team over the St. Louis Cardinals, the Los Angeles Dodgers swept San Diego in three NLDS contests.      </p>



<p class="has-vivid-red-color has-text-color"><strong>Phillies and Padres Superstars (2020 stats):</strong></p>



<p>Bryce Harper:</p>



<ul><li>58 Gms., 244 PA, a .268 Avg., 13 HR, 41 RBI, a .962 OPS, a 1.9 fWAR and a 150 wRC+ (50% over overall offensive production with 100 as average).</li></ul>



<p>Manny Machado:</p>



<ul><li>60 Gms., 254 PA, a .304 Avg., 16 HR, 47 RBI, a .950 OPS, a 2.6 fWAR and a 150 wRC+ (50% over overall average offensive production).</li></ul>



<p>Despite trading for Jean Segura in &#8217;19 and signing Zack Wheeler for &#8217;20, the Fightins ended in third place at 28-32. And even though eight organizations were in the playoffs, the Phils were one game out after losing seven of their final eight contests, which highlighted their September reputation. Yes, uninspiring cardboard fans!                            </p>



<p>For the 2021 Pads, the time to add had arrived. They picked up Joe Musgrove from the Pittsburgh Pirates, Yu Darvish from the Chicago Cubs, and Blake Snell from the Tampa Bay Rays. Moreover, they inked shortstop Ha-Seong Kim to a four-year deal. But they only finished third at 79-83.       </p>



<p class="has-vivid-red-color has-text-color"><strong>Phillies and Padres Superstars (2021 stats):</strong></p>



<p>Bryce Harper:</p>



<ul><li>141 Gms., 599 PA, a .309 Avg., 35 HR, 101 RBI, a 1.044 OPS, a 6.6 fWAR and a 170 wRC+ (70% over overall offensive production with 100 as average).</li></ul>



<p>Manny Machado:</p>



<ul><li>153 Gms., 640 PA, a .278 Avg., 28 HR, 106 RBI, a .836 OPS, a 4.3 fWAR and a 122 wRC+ (22% over overall average offensive production).</li></ul>



<p>Locally, the red pinstripes finally had a winning record (82-80) and ended up in second place. And, then, they re-signed J.T. Realmuto after acquiring Jose Alvarado from Tampa Bay. In a rare occasion for the Rays,  they had given up on the southpaw, who has been dominate since a minor league demotion last May.                  </p>



<p class="has-white-color has-text-color">&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</p>



<p class="has-vivid-red-color has-text-color" style="font-size:30px"><strong>2022&#8217;s Challenge:</strong></p>



<p class="has-white-color has-text-color">&#8230;&#8230;&#8230;&#8230;&#8230;..</p>



<p>The Friars gambled by dealing away their top prospects, but they received starter Sean Manaea from the Oakland A&#8217;s, closer Josh Hader from the Milwaukee Brewers, and Juan Soto plus Josh Bell from the Washington Nationals. Result: They had finished at 89-73 and advanced to the NLCS.       </p>



<p>They defeated the New York Mets (101-61) in two of three battles in Queens. Then, they bested the Dodgers, their division nemesis: three wins to one. And five of their seven contests were on the road.                   </p>



<p class="has-vivid-red-color has-text-color"><strong>Phillies and Padres Superstars (2022 stats):</strong></p>



<p>Bryce Harper:</p>



<ul><li>99 Gms., 426 PA, a .286 Avg., 18 HR, 65 RBI, an .877 OPS, a 2.4 fWAR and a 138 wRC+ (38% over overall offensive production with 100 as average).</li></ul>



<p>Manny Machado:</p>



<ul><li>150 Gms., 644 PA, a .298 Avg., 32 HR, 102 RBI, an .898 OPS, a 7.4 fWAR and a 152 wRC+ (52% over overall average offensive production).</li></ul>



<p>In Philly, Dave Dombrowski, PBO (president of baseball operations), signed free agents Kyle Schwarber and Nick Castellanos. And he traded for David Robertson, Brandon Marsh and Noah Syndergaard at the Aug. 2 deadline. Translation: His acquisitions improved the relief corps, rotation and center field, while he simultaneously plugged injury-related holes.                           </p>



<p>While the Fightins 87-75 record led to a third-place finish, they were the last MLB franchise to secure a postseason berth with the third wild card. Moreover, after they had taken both contests in St. Louis, they beat the Atlanta Braves (101-61): three NLDS victories to one. Outcome: They were 2-0 at home and 3-1 on the road.         </p>



<p>In &#8217;07, Jimmy Rollins was the face of the &#8220;team to beat&#8221; Phillies, while Chase Utley was his lead-by-example teammate. But after the Rockies had swept them, Ryan Howard spoke to each player and reportedly told them to remember this unpleasant feeling for next autumn. Ergo, the &#8217;08 Fightins were triumphant in the World Series.       </p>



<p>Behind the scenes, Howard was the slugger who closed his eyes and pictured his next at-bat on the bench. And he implored his teammates to get him to the plate against Colorado in the 2009 NLDS: The leader doubled to tie the score in the ninth on their way to consecutive Fall Classic appearances.</p>



<p class="has-vivid-red-color has-text-color"><strong>Phillies and Padres Superstars (2022 playoff stats):</strong></p>



<p>Bryce Harper:</p>



<ul><li>11 Gms., 46 PA, a .419 Avg., 5 HR, 11 RBI, a 1.351 OPS&nbsp; and a 271 wRC+ (171% over overall offensive production with 100 as average).</li></ul>



<p>Manny Machado:</p>



<ul><li>12 Gms., 52 PA, a .271 Avg., 4 HR, 7 RBI, a .910 OPS and a 156 wRC+ (56% over overall average offensive production).</li></ul>



<p>In the playoffs, the red pinstripes were 9-2 and the Padres were 6-6. Statwise, Machado batted .271 with four home runs and seven RBIs, and Harper averaged .419 with five bombs and 11 RBIs.            </p>



<p>Before game one against the Cardinals, Harper reportedly stated they were&#8217;t going to lose. And the hand gestures with the Phillies on his chest and the &#8220;this is my house&#8221; vocalization on blast willed the Fightins to the World Series. What was the difference between two evenly matched clubs with a 4-1 outcome? A leader!                       </p>



<p class="has-white-color has-text-color">&#8230;&#8230;&#8230;&#8230;.</p>



<p class="has-white-color has-text-color">&#8230;&#8230;&#8230;&#8230;..</p>



<p> </p>



<p style="font-size:27px"><strong><em>NEXT: <a href="https://www.sportstalkphilly.com/2022/10/2022-phillies-heart-and-soul-or-heartbreaker.html">Heart And Soul Or Heartbreaker</a></em></strong></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>



<p></p>
          </div>

          <div class="entry-footer clear-both">
            <div class="row">
              <div class="col mb-4">
                  <small>Topics</small> &nbsp; <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge oval-badge bg-light text-black text-decoration-none">Phillies</a> <a href="https://www.sportstalkphilly.com/writer-tal-venada" class="badge oval-badge bg-light text-black text-decoration-none">Writer: Tal Venada</a></div>              </div>
              <div class="col mb-4 text-end social-icons">
                                <a class="btn btn-light btn-twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F10%2F2022-phillies-2-stars-1-leader.html&title=2022+Phillies%3A+2+Stars%2C+1+Leader" target="_blank" rel="nofollow">
            <img width="16" height="17" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/twitter-b.svg" alt="Twitter">
        </a>
        <a class="btn btn-light btn-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F10%2F2022-phillies-2-stars-1-leader.html&title=2022+Phillies%3A+2+Stars%2C+1+Leader" target="_blank" rel="nofollow">
            <img width="16" height="17" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/facebook-b.svg" alt="Facebook">
        </a>
                <a class="btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <span>Share</span>&nbsp;&nbsp;<img width="13" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/share.svg">
        </a>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
                  </div>
            </div>
                <div class="shadow-sm py-4 pe-4 mb-3 mb-lg-5 rounded">
                <div class="row big-author-box d-none d-lg-flex">
            <div class="col-3 text-center">
                <img alt='' src='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=130&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=260&#038;d=mm&#038;r=g 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/>                <div class="author-social">
                                                    </div>
            </div>
            <div class="col-9">
                <h4 class="author-name verified">
                Tal Venada                </h4>
                <div class="author-desc mt-2 mb-3">
                                    </div>
                <div class="author-link d-none d-lg-block">
                    <a class="btn bg-info text-white" href="https://www.sportstalkphilly.com/author/tal-venada">
                        View All Posts By Tal Venada                    </a>
                </div>
            </div>
        </div>

        <div class="row big-author-box d-flex d-lg-none ms-2">
            <div class="col-3 text-center">
                <img alt='' src='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=130&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=260&#038;d=mm&#038;r=g 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/>            </div>
            <div class="col-9">
                <h4 class="author-name verified">
                Tal Venada                </h4>
                <div class="author-social">
                                                    </div>
            </div>
            <div class="col-12 author-link text-center">
                <div class="author-desc mt-2 mb-3 text-start">
                                    </div>
                <a class="btn bg-info text-white" href="https://www.sportstalkphilly.com/author/tal-venada">
                    View All Posts By Tal Venada                </a>
            </div>

        </div>

              </div>

        </main> <!-- #main -->

      </div><!-- col -->
      <div class="col-xl-4 mt-4 mt-md-0 sidebar-area">
  <aside id="secondary" class="widget-area">
        
		<section id="recent-posts-3" class="widget widget_recent_entries card card-body mb-1 border-0">
		<h2 class="section-title mx-0">Latest News</h2>
		<ul>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/2022-phillies-2-stars-1-leader.html" aria-current="page">2022 Phillies: 2 Stars, 1 Leader</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/3-observations-sixers-get-first-win-behind-strong-performance-from-harden.html">3 Observations: Sixers Get First Win Behind Strong Performance From Harden</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/hayes-konecny-benched-in-flyers-shutout-loss-to-sharks.html">Hayes, Konecny Benched in Flyers Shutout Loss to Sharks</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/nlcs-game-5-phillies-win-the-nl-pennant-on-bryce-harpers-heroics.html">NLCS Game 5: Phillies Win the NL Pennant on Bryce Harper&#8217;s Heroics!</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/flyers-sharks-game-6-preview.html">Flyers-Sharks: Game 6 Preview</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/nlcs-game-4-phillies-win-10-6-one-win-away-from-the-nl-pennant.html">NLCS Game 4: Phillies Win 10-6, One Win Away from the NL Pennant</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/hart-farabee-shine-in-flyers-win-over-predators.html">Hart, Farabee Shine in Flyers Win Over Predators</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/flyers-predators-game-5-preview.html">Flyers-Predators: Game 5 Preview</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/through-two-games-james-harden-showing-diversified-scoring-portfolio.html">Through Two Games, James Harden Showing Diversified Scoring Portfolio</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/10/phillies-defeat-san-diego-4-2-in-nlcs-game-3-take-a-2-1-series-lead.html">Phillies Defeat San Diego 4-2 in NLCS Game 3, Take a 2-1 Series Lead</a>
									</li>
					</ul>

		</section>      </aside>
  <!-- #secondary -->
</div>    </div><!-- row -->

      <div class="fullwidth-block bg-light">
      
            <div class="widget widget_more_latest_news_block_widget">
            <h2 class="section-title">Related To Phillies</h2>
            <div class="row top-news more-news">
        
                    <div class="featured col-md-12 col-lg-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/10/2022-phillies-2-stars-1-leader.html">
                <img width="300" height="200" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-1-14-300x200.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-1-14-300x200.jpg 300w, https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-1-14.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h3 class="blog-post-title ">
                    <a href="https://www.sportstalkphilly.com/2022/10/2022-phillies-2-stars-1-leader.html">
                        2022 Phillies: 2 Stars, 1 Leader                    </a>
                </h3>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff47ca86368a59c5d6354743c31e91d2?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/tal-venada">Tal Venada</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    4min                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                        <div class="after-featured-wrap row col-sm-12 col-lg-6 mb-3">
                    <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/10/nlcs-game-5-phillies-win-the-nl-pennant-on-bryce-harpers-heroics.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-1-14-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/10/nlcs-game-5-phillies-win-the-nl-pennant-on-bryce-harpers-heroics.html">
                        NLCS Game 5: Phillies Win the NL Pennant on Bryce Harper&#8217;s Heroics!                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Oct 23 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/10/nlcs-game-4-phillies-win-10-6-one-win-away-from-the-nl-pennant.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/USATSI_19282541-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/10/nlcs-game-4-phillies-win-10-6-one-win-away-from-the-nl-pennant.html">
                        NLCS Game 4: Phillies Win 10-6, One Win Away from the NL Pennant                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Oct 22 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                    </div>
                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/writer-michael-lipinski" class="badge bg-black text-white text-decoration-none">Writer: Michael Lipinski</a></div>                <a href="https://www.sportstalkphilly.com/2022/10/phillies-defeat-san-diego-4-2-in-nlcs-game-3-take-a-2-1-series-lead.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/USATSI_19271325-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/10/phillies-defeat-san-diego-4-2-in-nlcs-game-3-take-a-2-1-series-lead.html">
                        Phillies Defeat San Diego 4-2 in NLCS Game 3, Take a 2-1 Series Lead                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Oct 21 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/phillies" class="badge bg-black text-white text-decoration-none">Phillies</a></div>                <a href="https://www.sportstalkphilly.com/2022/10/report-dusty-wathan-a-top-managerial-candidate-for-multiple-teams.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-21-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/10/report-dusty-wathan-a-top-managerial-candidate-for-multiple-teams.html">
                        Report: Dusty Wathan a Top Managerial Candidate for Multiple Teams                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Oct 20 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/writer-michael-lipinski" class="badge bg-black text-white text-decoration-none">Writer: Michael Lipinski</a></div>                <a href="https://www.sportstalkphilly.com/2022/10/a-pair-of-phillies-named-rawling-gold-glove-finalists.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/My-project-20-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/10/a-pair-of-phillies-named-rawling-gold-glove-finalists.html">
                        A Pair of Phillies Named Rawling Gold Glove Finalists                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Oct 21 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/writer-michael-lipinski" class="badge bg-black text-white text-decoration-none">Writer: Michael Lipinski</a></div>                <a href="https://www.sportstalkphilly.com/2022/10/aaron-nola-blows-a-4-run-lead-san-diego-padres-even-nlcs.html">
                <img width="150" height="150" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/USATSI_19261627-150x150.jpg" class="card-img-top wp-post-image" alt="" loading="lazy" />                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/10/aaron-nola-blows-a-4-run-lead-san-diego-padres-even-nlcs.html">
                        Aaron Nola Blows a 4-Run Lead, San Diego Padres Even NLCS                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2499657f087e5e871402e1737d49cc4?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/michael-lipinski">Michael Lipinski</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Oct 19 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

        
            
            <a class="btn btn-info" href="https://www.sportstalkphilly.com/phillies">More Phillies News</a>
            </div>
        </div>              </div>


  </div><!-- #primary -->
</div><!-- #content -->


<footer>

  <div class="bootscore-footer">
	  <div class="container">
		  <div class="row">
			  <div class="bootscore-footer-logo col-12 col-md-3 text-md-start">
				 <div class="footer_widget mb-4"><img width="300" height="300" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/sports-talk-philly-logo-white-1.svg" class="image wp-image-23525  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div>			  </div>
			  			  <div class="bootscore-footer-menu-wrap col-12 col-md-6">
				  <div class="footer_widget mb-4">			<div class="textwidget"><p><strong>DISCLAIMER</strong>: Gambling can be addictive, please play responsibly. If you or someone you know has a gambling problem and wants help, call 1-800 GAMBLER in the U.S. This service is intended for adult users only. Individuals must be 21+ to participate in sports betting and iGaming in the U.S.</p>
</div>
		</div>			  </div>
			  			  <div class="bootscore-footer-soc col-12 col-md-3">
				 <div class="widget_text footer_widget mb-4"><h2 class="widget-title h4">Follow Us</h2><div class="textwidget custom-html-widget"><ul class="bootscore-footer-soc-list mt-md-0">
                 <li><a href="https://twitter.com/sportstalkphl?lang=en" target="_blank" rel="noopener"><img width="24" height="25" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/twitter.svg" alt="twitter" ></a></li>
              </ul></div></div>			  </div>
		  </div>
		
		  		  <div class="bootscore-info pt-2 pb-0 text-center">
			  
			  &copy;&nbsp; sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers. All Rights Reserved 2022		  </div>
	  </div>
  </div>

</footer>

<div class="top-button position-fixed zi-1020">
    <a href="#to-top" class="btn btn-to-top"><img width="24" height="24" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/arrow-up.svg"></a>
</div>


</div><!-- #page -->

<link rel='stylesheet' id='theme-override-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/brand.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/slick.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickthemecss-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/slick-theme.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='load-more-js-extra'>
/* <![CDATA[ */
var load_more = {"ajaxurl":"https:\/\/www.sportstalkphilly.com\/wp-admin\/admin-ajax.php","posts":"null","nonce":"9be2921102"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/load-more.js?ver=1.0.0' id='load-more-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/finixio-mega-menu/assets/js/finixio-mega-menu-scripts.min.js?ver=10' id='finixio-mega-menu-scripts-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/slick.min.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/custom.js?ver=6.0.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/lib/bootstrap.bundle.min.js?ver=202203151447' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/theme.js?ver=202203311206' id='bootscore-script-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/slick.js?ver=6.0.1' id='slickscript-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/slicklightbox.js?ver=6.0.1' id='slicklightboxscript-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/customscript.js?ver=6.0.1' id='brand_customscript-js'></script>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1666685631 -->