<!doctype html>
<html lang="en-US">

<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- Favicons -->
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="manifest" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/site.webmanifest">
    <link rel="mask-icon" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png" color="#0d6efd">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="theme-color" content="#ffffff">

    
        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement":
            [{
            "@type": "ListItem",
            "position": 1,
            "name": "Flyers",
            "item": "https://www.sportstalkphilly.com/flyers"
            },{
            "@type": "ListItem",
            "position": 2,
            "name": "Flyers Rally Back Twice, Fall to Columbus in OT"

                        }]
        }
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Flyers Rally Back Twice, Fall to Columbus in OT - sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers</title>
	<meta name="description" content="A pair of comeback attempts were not completed, as the Columbus Blue Jackets handed the Flyers a 5-4 overtime loss on Tuesday night." />
	<link rel="canonical" href="https://www.sportstalkphilly.com/2022/11/flyers-rally-back-twice-fall-to-columbus-in-ot.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flyers Rally Back Twice, Fall to Columbus in OT" />
	<meta property="og:description" content="A pair of comeback attempts were not completed, as the Columbus Blue Jackets handed the Flyers a 5-4 overtime loss on Tuesday night." />
	<meta property="og:url" content="https://www.sportstalkphilly.com/2022/11/flyers-rally-back-twice-fall-to-columbus-in-ot.html" />
	<meta property="og:site_name" content="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" />
	<meta property="article:published_time" content="2022-11-16T03:40:58+00:00" />
	<meta property="article:modified_time" content="2022-11-16T03:40:59+00:00" />
	<meta property="og:image" content="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19441364.jpg" />
	<meta name="author" content="Kevin Durso" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Kevin_Durso" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kevin Durso" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.sportstalkphilly.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Feed" href="https://www.sportstalkphilly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Comments Feed" href="https://www.sportstalkphilly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Flyers Rally Back Twice, Fall to Columbus in OT Comments Feed" href="https://www.sportstalkphilly.com/2022/11/flyers-rally-back-twice-fall-to-columbus-in-ot.html/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newfaq-content-frontend-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='finixio-mega-menu-bootstrap-styles-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='finixio-mega-menu-styles-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/finixio-mega-menu/assets/css/finixio-mega-menu-styles.min.css?ver=2.0.34' type='text/css' media='' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/css/lib/bootstrap.min.css?ver=202207121015' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/css/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootscore-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/style.css?ver=202210311037' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/css/lib/fontawesome.min.css?ver=202203151447' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/nofollow-attr-support.js?ver=6.0.1' id='js-file-js'></script>
<link rel="https://api.w.org/" href="https://www.sportstalkphilly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sportstalkphilly.com/wp-json/wp/v2/posts/26792" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportstalkphilly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sportstalkphilly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.sportstalkphilly.com/?p=26792' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportstalkphilly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F11%2Fflyers-rally-back-twice-fall-to-columbus-in-ot.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportstalkphilly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F11%2Fflyers-rally-back-twice-fall-to-columbus-in-ot.html&#038;format=xml" />
<!-- / HREFLANG Tags by DCGWS Version 2.0.0 -->
<!-- / HREFLANG Tags by DCGWS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3J79WM');</script>
<!-- End Google Tag Manager --><link rel="pingback" href="https://www.sportstalkphilly.com/xmlrpc.php"><link rel="icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black-148x150.png" sizes="32x32" />
<link rel="icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" />
<meta name="msapplication-TileImage" content="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" />
</head>

<body class="post-template-default single single-post postid-26792 single-format-standard wp-custom-logo">
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3J79WM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
  <div id="to-top"></div>

  <div id="page" class="site">

    <header id="masthead" class="site-header">

      <div class="fixed-top bg-white">
      
		<div id="wrapper-navbar" class="insidebitcoinsMegaNav" itemscope itemtype="http://schema.org/WebSite"
		 class="header-box-shadow">
          <div class="container">

			 <div class="row align-items-center header">
				<div class="col-4 col-lg-4 header-logo d-none d-lg-block">
					<a href="https://www.sportstalkphilly.com/" class="navbar-brand" rel="home"><img width="415" height="191" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg" class="custom-logo" alt="sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg 415w, https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1-300x138.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a>				</div>

				<div class="col-8 col-lg-8 header-right main-nav-col d-none d-lg-block">
					<div class="header-right-inner d-flex align-items-center justify-content-end">
						<nav class="main-nav nav d-lg-inline">
							<ul id="menu-top-menu" class="nav-list c-megaMenu"><li class="c-megaMenu--menu-item " id="menu-1"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/eagles">Eagles</a></li><li class="c-megaMenu--menu-item " id="menu-2"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/flyers">Flyers</a></li><li class="c-megaMenu--menu-item " id="menu-3"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/phillies">Phillies</a></li><li class="c-megaMenu--menu-item " id="menu-4"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/sixers">Sixers</a></li><li class="c-megaMenu--menu-item js-has-mega-menu" id="menu-5"><a class="link-a-has-mega-menu" href="#">Betting</a><span class='menu-icon-down'></span><ul class="js-sub-menu c-megaMenu--sub-menu"><div class="container">
        <div class="row"><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu">
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/new-jersey/">New Jersey Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/betmgm-nj" class="">BetMGM Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/draftkings-nj" class="">DraftKings Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/fanduel-nj" class="">FanDuel Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/borgata-nj" class="">Borgata Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/unibet-nj" class="">Unibet Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/pointsbet-nj" class="">PointsBet Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/wynnbet" class="">WynnBet Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/betrivers-nj" class="">BetRivers Bonus Code NJ</a></li><li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/new-jersey/betting-apps" class="">New Jersey Betting Apps </a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/illinois">Illinois Sports Betting </a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/illinois/betting-apps" class="">Illinois Sports Betting Apps</a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/iowa">Iowa Sports Betting </a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/iowa/betting-apps" class="">Iowa Sports Betting Apps </a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/louisiana">Louisiana Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/louisiana/betting-apps" class="">Louisiana Sports Betting Apps</a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/kansas">Kansas Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/kansas/betting-apps" class="">Kansas Sports Betting Apps </a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/new-york">New York Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/new-york/betting-apps" class="">New York Sports Betting Apps </a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/tennessee">Tennessee Sports Betting </a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/wyoming">Wyoming Sports Betting </a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/wyoming/betting-apps" class="">Wyoming Sports Betting Apps</a></li></ul></li></div><div class="row"></div></ul></li></ul>						</nav>
													<div class="header-telegram-outer">
											<div class="textwidget"><div class="header-telegram-btn"><a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener"><span class="telegram-btn-text">TELEGRAM</span><span class="telegram-btn-img"><img width="22" height="19" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/telegram-button.svg" /></span></a></div>
</div>
									</div>
						
						<!-- <div class="header-right-icons">-->
							<!-- Country Dropdown -->
						<!-- < ?php
							include_once( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?>-->
						<!-- </div>-->
					</div>
				</div>
			</div>
		</div>

				<nav class="navbar navbar-light bg-light d-block d-lg-none">
					<div class="megaMenu--mobile-header">
					
						<!-- Your site title as branding in the menu -->
						<a href="https://www.sportstalkphilly.com/" class="navbar-brand" rel="home"><img width="415" height="191" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg" class="custom-logo" alt="sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg 415w, https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1-300x138.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a>						
						<!-- Country Dropdown
						< ?php
							include( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?> -->
						<button class="navbar-toggler" type="button" id="navbar-toggler">
							<span class="navbar-toggler-icon">
								<i class="fa fa-bars"></i>
							</span>
						</button>
												<div class="header-telegram-outer">
										<div class="textwidget"><div class="header-telegram-btn"><a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener"><span class="telegram-btn-text">TELEGRAM</span><span class="telegram-btn-img"><img width="22" height="19" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/telegram-button.svg" /></span></a></div>
</div>
								</div>
											</div><!--/.megaMenu--mobile-header-->
					<div id="navbarNavDropdown">
						
<!--<ul class="navbar-nav">-->
<!--    <li class="nav-item dropdown">-->
<!--        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">-->
<!--            Dropdown link-->
<!--        </a>-->
<!--        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">-->
<!--            <a class="dropdown-item" href="#">Action</a>-->
<!--            <a class="dropdown-item" href="#">Another action</a>-->
<!--            <a class="dropdown-item" href="#">Something else here</a>-->
<!--        </div>-->
<!--    </li>-->
<!--    <li class="nav-item">-->
<!--        <a class="nav-link" href="#">Pricing</a>-->
<!--    </li>-->
<!--    <li class="nav-item dropdown">-->
<!--        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">-->
<!--            Dropdown link-->
<!--        </a>-->
<!--        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">-->
<!--            <a class="dropdown-item" href="#">Action</a>-->
<!--            <a class="dropdown-item" href="#">Another action</a>-->
<!--            <a class="dropdown-item" href="#">Something else here</a>-->
<!--        </div>-->
<!--    </li>-->
<!--</ul>-->


<ul class="navbar-nav">

                    <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/eagles">
                        Eagles                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/flyers">
                        Flyers                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/phillies">
                        Phillies                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/sixers">
                        Sixers                    </a>
                </li>
                            <li class="nav-item dropdown mobileMegaMenuDropdown">
                    <a class="nav-link" href="#">Betting</a>
                    <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLink" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
                        <i class="fa fa-chevron-down"></i>
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">

                    
                        <div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/new-jersey/">New Jersey Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/new-jersey/betmgm-nj" >BetMGM Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/draftkings-nj" >DraftKings Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/fanduel-nj" >FanDuel Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/borgata-nj" >Borgata Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/unibet-nj" >Unibet Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/pointsbet-nj" >PointsBet Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/wynnbet" >WynnBet Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/betrivers-nj" >BetRivers Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/betting-apps" >New Jersey Betting Apps </a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/illinois">Illinois Sports Betting </a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/illinois/betting-apps" >Illinois Sports Betting Apps</a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/iowa">Iowa Sports Betting </a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/iowa/betting-apps" >Iowa Sports Betting Apps </a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/louisiana">Louisiana Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/louisiana/betting-apps" >Louisiana Sports Betting Apps</a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/kansas">Kansas Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/kansas/betting-apps" >Kansas Sports Betting Apps </a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/new-york">New York Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/new-york/betting-apps" >New York Sports Betting Apps </a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/tennessee">Tennessee Sports Betting </a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/wyoming">Wyoming Sports Betting </a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/wyoming/betting-apps" >Wyoming Sports Betting Apps</a>        </div>
        </div><div class="item-submenu last">&nbsp;</div>                    </div>
                </li>
              
</ul>
<!-- Country Dropdown -->
<div class="fin-country-dropdown">
    <div class="dropdown">
            </div>
</div>
</div><!--/.fin-country-dropdown-->
						<!-- < ?php
						include_once( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?>-->
					</div>
				</nav>

		  
          </div><!-- wrapper -->


      </div><!-- .fixed-top .bg-light -->

    </header><!-- #masthead -->
<div id="content" class="site-content container">
  <div id="primary" class="content-area">

    <!-- Hook to add something nice -->
    
    <nav class="breadcrumbs small rounded"><div class="d-none d-lg-block"><a style="color: #060606" href="https://www.sportstalkphilly.com/">Home</a><span class="divider">&#10095;</span><a href="https://www.sportstalkphilly.com/flyers">Flyers</a> <span class="divider">&#10095;</span> <span class="breadcrumb_last">Flyers Rally Back Twice, Fall to Columbus in OT</span></div><div class="d-lg-none"><span class="divider">&#10095;</span><a href="https://www.sportstalkphilly.com/flyers" rel="category tag">Flyers</a> <span class="divider">&#10095;</span> <a href="https://www.sportstalkphilly.com/writer-kevin-durso" rel="category tag">Writer: Kevin Durso</a></div></nav>
    <div class="row">
      <div class="col-xl-8 content-area-with-sidebar">

        <main id="main" class="site-main">
          <div class="entry-header mt-3">
                        <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge oval-badge bg-light text-black text-decoration-none">Flyers</a></div>            <h1>Flyers Rally Back Twice, Fall to Columbus in OT</h1>                <div class="entry-meta custom-author row">
                <div class="col-12 col-md-6 author-info">
            <div class="row">
                <div class="col-4 author-avatar 274">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>                </div>
                <div class="col-8">
                    <div class="row">
                <div class="col-12 author-name">
                    <a href="https://www.sportstalkphilly.com/author/kevin-durso">
                        <h5 class="verified">Kevin Durso</h5>
                    </a>
                </div>
                <div class="col-12 author-social">
                            <a href="https://twitter.com/Kevin_Durso" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                                </div>
                <div class="col-12 post-date">
                    <time datetime="2022-11-15T22:40:59Z">November 15 2022</time>
                </div>
            </div>
                </div>
            </div>
        </div>
        <div class="col-12 col-md-6 text-end social-icons">
            
    <div class="btn btn-light btn-discl" data-bs-toggle="tooltip" data-bs-placement="bottom" title="">
        <span>Disclosure</span>&nbsp;&nbsp;<img width="15" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/disclosure.svg">
    </div>
                                <a class="btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <span>Share</span>&nbsp;&nbsp;<img width="13" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/share.svg">
        </a>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
            </div>
    </div>
                          </div>

          <div class="entry-content">
            <div class="wp-block-image">
<figure class="aligncenter size-full"><img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19441364.jpg" alt="" class="wp-image-26793" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19441364.jpg 700w, https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19441364-300x200.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption><em>Russell LaBounty-USA TODAY Sports</em></figcaption></figure></div>


<p>It&#8217;s become a familiar storyline by now. The <strong>Flyers</strong> faced another deficit early in the second period by multiple goals, only to erase it. Early in the third, they were back down by two goals in short order, and again found a way to rally back.</p>



<p>The comeback was not completed though, as the <strong>Columbus Blue</strong> <strong>Jackets</strong> scored on a 3-on-1 in overtime to hand the Flyers a 5-4 overtime loss on Tuesday night.</p>



<p>For the first few minutes of the game, the two teams were even in shots. Columbus started to push the play and generate quality scoring chances as the period neared the midway point.</p>



<p>At 12:36, Columbus took advantage of a bad line change and got on the board first. After entering the zone, the puck made its way to <strong>Sean Kuraly</strong>. He attempted a pass to the front of the net that was deflected in on goal by <strong>Justin Braun</strong> and bounced past <strong>Carter Hart</strong> to make it 1-0.</p>



<p>The Flyers struggled late in the period and generated just two shots in the final 10 minutes. Through 20 minutes, shots were 9-7 Columbus.</p>



<p>The Flyers came out with plenty of energy to start the second and turned that into an early power play. A penalty on <strong>Owen Tippett</strong> created an abbreviated power play for Columbus, and the Blue Jackets were able to cash in. The Flyers got scattered in the defensive zone and <strong>Johnny Gaudreau</strong> was able to feed <strong>Boone Jenner</strong> at the front of the net for the tip-in to make it a 2-0 game at 5:36.</p>



<p>The Flyers responded just over three minutes later. <strong>Scott Laughton</strong> won a battle behind the net and was able to get the puck to <strong>Travis Konecny</strong>. Konecny fed <strong>Kevin Hayes</strong> in the slot for the goal to get the Flyers on the board at 8:54. </p>



<p>Just over three minutes later, the Flyers tied the game off a rush from a defensive zone face-off. <strong>Jake</strong> <strong>Christensen</strong> fell down and allowed open space for <strong>Zack MacEwen</strong> and <strong>Noah Cates</strong> to emerge on a two-on-one. Tippett got the puck ahead to MacEwen, who froze <strong>Elvis Merzlikins</strong> and fed Cates for the goal to make it 2-2 at 12:16.</p>



<p>Merzlikins left the game with an injury following the tying goal, finishing with 15 saves on 17 shots.</p>



<p>Through two periods, the Flyers had a 23-17 lead in shots. </p>



<p>Early in the third, the Blue Jackets retook the lead with two goals separated by 13 seconds. First, at 3:22, Jenner scored his second of the night on a breakaway after blocking a shot at the Columbus blue line. <strong>Eric Robinson</strong> added the fourth goal of the night for Columbus, finishing on a turnaround shot from in front of the crease.</p>



<p>The Flyers rallied back again, getting the margin back to within one just over a minute later. With Columbus scrambling, a point shot by <strong>Nick Seeler</strong> got through <strong>Joonas Korpisalo</strong> to cut the lead to one at 4:58. </p>



<p>At 9:14, with the Flyers on the power play, they got the game tied as Konecny was able to put home a rebound chance to even things up at four with his seventh goal of the season.</p>



<p>Both teams got clutch saves for the remainder of regulation, sending the game to overtime.</p>



<p>The Flyers had control for most of overtime, but a costly turnover led to the game-winning goal for Columbus. Hayes forced a pass into traffic and it was broken up, turning into a 3-on-1 for the Blue Jackets. Quick passing by <strong>Cole Sillinger</strong> and <strong>Yegor Chinakhov</strong> helped set up <strong>Vladislav Gavrikov</strong> for the winning goal at 2:38, securing the Flyers fourth straight loss.</p>



<p>Hart finished with 28 saves on 33 shots in the loss. Korpisalo earned the win in relief with 18 saves on 20 shots. </p>



<p>Konecny, Hayes, and Cates each had a goal and an assist for the Flyers. Jenner, Robinson, and Gavrikov each had multi-point games for Columbus.</p>



<p>The Flyers continue their road trip on Thursday night when they take on the Boston Bruins at 7 p.m.</p>



<p>H</p>



<p>N</p>



<figure class="wp-block-table aligncenter"><table><tbody><tr><td class="has-text-align-center" data-align="center"><strong>Box Score</strong></td><td class="has-text-align-center" data-align="center"><strong>1</strong></td><td class="has-text-align-center" data-align="center"><strong>2</strong></td><td class="has-text-align-center" data-align="center"><strong>3</strong></td><td class="has-text-align-center" data-align="center"><strong>OT</strong></td><td class="has-text-align-center" data-align="center"><strong>T</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Flyers</strong></td><td class="has-text-align-center" data-align="center">0</td><td class="has-text-align-center" data-align="center">2</td><td class="has-text-align-center" data-align="center">2</td><td class="has-text-align-center" data-align="center">0</td><td class="has-text-align-center" data-align="center"><strong>4</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Blue Jackets</strong></td><td class="has-text-align-center" data-align="center">1</td><td class="has-text-align-center" data-align="center">1</td><td class="has-text-align-center" data-align="center">2</td><td class="has-text-align-center" data-align="center">1</td><td class="has-text-align-center" data-align="center"><strong>5</strong></td></tr></tbody></table></figure>



<p><strong>Scoring Summary</strong></p>



<p><strong>1st Period</strong></p>



<ul><li>CBJ Sean Kuraly (3) (Vladislav Gavrikov, Eric Robinson) 12:36</li></ul>



<p><strong>2nd Period</strong></p>



<ul><li>CBJ Boone Jenner (5) PP (Johnny Gaudreau, Kent Johnson) 5:36</li><li>PHI Kevin Hayes (4) (Travis Konecny, Scott Laughton) 8:54</li><li>PHI Noah Cates (3) (Zack MacEwen, Owen Tippett) 12:16</li></ul>



<p><strong>3rd Period</strong></p>



<ul><li>CBJ Jenner (6) (Unassisted) 3:22</li><li>CBJ Robinson (2) (Mathieu Olivier, Marcus Bjork) 3:35</li><li>PHI Nick Seeler (2) (Morgan Frost, Joel Farabee) 4:58</li><li>PHI Konecny (7) PP (Cates, Hayes) 9:14</li></ul>



<p><strong>Overtime</strong></p>



<ul><li>CBJ Gavrikov (2) (Yegor Chinakhov, Cole Sillinger) 2:38</li></ul>



<figure class="wp-block-table aligncenter"><table><tbody><tr><td class="has-text-align-center" data-align="center"><strong>Game Statistics</strong></td><td class="has-text-align-center" data-align="center"><strong>Flyers</strong></td><td class="has-text-align-center" data-align="center"><strong>Blue Jackets</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Shots</strong></td><td class="has-text-align-center" data-align="center"><strong>37</strong></td><td class="has-text-align-center" data-align="center"><strong>33</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Power Play</strong></td><td class="has-text-align-center" data-align="center"><strong>1/2</strong></td><td class="has-text-align-center" data-align="center"><strong>1/1</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Hits</strong></td><td class="has-text-align-center" data-align="center"><strong>27</strong></td><td class="has-text-align-center" data-align="center"><strong>34</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Faceoff %</strong></td><td class="has-text-align-center" data-align="center"><strong>47.5%</strong></td><td class="has-text-align-center" data-align="center"><strong>52.5%</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Giveaways</strong></td><td class="has-text-align-center" data-align="center"><strong>0</strong></td><td class="has-text-align-center" data-align="center"><strong>7</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Takeaways</strong></td><td class="has-text-align-center" data-align="center"><strong>4</strong></td><td class="has-text-align-center" data-align="center"><strong>8</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Blocked Shots</strong></td><td class="has-text-align-center" data-align="center"><strong>16</strong></td><td class="has-text-align-center" data-align="center"><strong>25</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Penalty Minutes</strong></td><td class="has-text-align-center" data-align="center"><strong>4</strong></td><td class="has-text-align-center" data-align="center"><strong>6</strong></td></tr></tbody></table></figure>
          </div>

          <div class="entry-footer clear-both">
            <div class="row">
              <div class="col mb-4">
                  <small>Topics</small> &nbsp; <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge oval-badge bg-light text-black text-decoration-none">Flyers</a> <a href="https://www.sportstalkphilly.com/writer-kevin-durso" class="badge oval-badge bg-light text-black text-decoration-none">Writer: Kevin Durso</a></div>              </div>
              <div class="col mb-4 text-end social-icons">
                                <a class="btn btn-light btn-twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F11%2Fflyers-rally-back-twice-fall-to-columbus-in-ot.html&title=Flyers+Rally+Back+Twice%2C+Fall+to+Columbus+in+OT" target="_blank" rel="nofollow">
            <img width="16" height="17" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/twitter-b.svg" alt="Twitter">
        </a>
        <a class="btn btn-light btn-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F11%2Fflyers-rally-back-twice-fall-to-columbus-in-ot.html&title=Flyers+Rally+Back+Twice%2C+Fall+to+Columbus+in+OT" target="_blank" rel="nofollow">
            <img width="16" height="17" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/facebook-b.svg" alt="Facebook">
        </a>
                <a class="btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <span>Share</span>&nbsp;&nbsp;<img width="13" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/share.svg">
        </a>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
                  </div>
            </div>
                <div class="shadow-sm py-4 pe-4 mb-3 mb-lg-5 rounded">
                <div class="row big-author-box d-none d-lg-flex">
            <div class="col-3 text-center">
                <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=130&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=260&#038;d=mm&#038;r=g 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/>                <div class="author-social">
                            <a href="https://twitter.com/Kevin_Durso" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                                </div>
            </div>
            <div class="col-9">
                <h4 class="author-name verified">
                Kevin Durso                </h4>
                <div class="author-desc mt-2 mb-3">
                    I have been writing for Sports Talk Philly since 2011. Currently editor and lead writer of Philadelphia Flyers coverage. Co-host of the YWT Podcast. I also am Flyers insider for 97.3 ESPN-FM in South Jersey. I graduated from Cabrini University in 2014.                </div>
                <div class="author-link d-none d-lg-block">
                    <a class="btn bg-info text-white" href="https://www.sportstalkphilly.com/author/kevin-durso">
                        View All Posts By Kevin Durso                    </a>
                </div>
            </div>
        </div>

        <div class="row big-author-box d-flex d-lg-none ms-2">
            <div class="col-3 text-center">
                <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=130&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=260&#038;d=mm&#038;r=g 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/>            </div>
            <div class="col-9">
                <h4 class="author-name verified">
                Kevin Durso                </h4>
                <div class="author-social">
                            <a href="https://twitter.com/Kevin_Durso" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                                </div>
            </div>
            <div class="col-12 author-link text-center">
                <div class="author-desc mt-2 mb-3 text-start">
                    I have been writing for Sports Talk Philly since 2011. Currently editor and lead writer of Philadelphia Flyers coverage. Co-host of the YWT Podcast. I also am Flyers insider for 97.3 ESPN-FM in South Jersey. I graduated from Cabrini University in 2014.                </div>
                <a class="btn bg-info text-white" href="https://www.sportstalkphilly.com/author/kevin-durso">
                    View All Posts By Kevin Durso                </a>
            </div>

        </div>

              </div>

        </main> <!-- #main -->

      </div><!-- col -->
      <div class="col-xl-4 mt-4 mt-md-0 sidebar-area">
  <aside id="secondary" class="widget-area">
        
		<section id="recent-posts-3" class="widget widget_recent_entries card card-body mb-1 border-0">
		<h2 class="section-title mx-0">Latest News</h2>
		<ul>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/flyers-rally-back-twice-fall-to-columbus-in-ot.html" aria-current="page">Flyers Rally Back Twice, Fall to Columbus in OT</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/flyers-blue-jackets-game-16-preview.html">Flyers-Blue Jackets: Game 16 Preview</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/dallas-goedert-to-miss-extended-time-due-to-injury-suffered-on-uncalled-facemask-penalty.html">Dallas Goedert To Miss Extended Time Due To Injury Suffered On Uncalled Facemask Penalty</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/defense-receivers-forget-to-show-up-for-monday-night-football.html">Defense, Receivers Forget To Show Up For Monday Night Football</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/avonte-maddox-placed-on-ir.html">Avonte Maddox Placed On IR</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/eagles-commanders-preview-2.html">Eagles-Commanders Preview</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/flyers-bad-habits-finally-catching-up.html">Flyers Bad Habits Finally Catching Up</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/2023-phillies-partial-6-man-rotation.html">2023 Phillies: Partial 6-Man Rotation</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/3-observations-embiids-season-high-42-points-propels-sixers-to-win-over-hawks.html">3 Observations: Embiid&#8217;s Season-High 42 Points Propels Sixers to Win Over Hawks</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/11/diving-into-sixers-poor-offensive-performances-with-harden-out-of-lineup.html">Diving Into Sixers&#8217; Poor Offensive Performances With Harden Out of Lineup</a>
									</li>
					</ul>

		</section>      </aside>
  <!-- #secondary -->
</div>    </div><!-- row -->

      <div class="fullwidth-block bg-light">
      
            <div class="widget widget_more_latest_news_block_widget">
            <h2 class="section-title">Related To Flyers</h2>
            <div class="row top-news more-news">
        
                    <div class="featured col-md-12 col-lg-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/11/flyers-rally-back-twice-fall-to-columbus-in-ot.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19441364.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h3 class="blog-post-title ">
                    <a href="https://www.sportstalkphilly.com/2022/11/flyers-rally-back-twice-fall-to-columbus-in-ot.html">
                        Flyers Rally Back Twice, Fall to Columbus in OT                    </a>
                </h3>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    10s                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                        <div class="after-featured-wrap row col-sm-12 col-lg-6 mb-3">
                    <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/11/flyers-blue-jackets-game-16-preview.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19401912.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/11/flyers-blue-jackets-game-16-preview.html">
                        Flyers-Blue Jackets: Game 16 Preview                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    7h                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/11/flyers-bad-habits-finally-catching-up.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19428060.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/11/flyers-bad-habits-finally-catching-up.html">
                        Flyers Bad Habits Finally Catching Up                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Nov 14 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                    </div>
                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/writer-kevin-durso" class="badge bg-black text-white text-decoration-none">Writer: Kevin Durso</a></div>                <a href="https://www.sportstalkphilly.com/2022/11/flyers-senators-game-14-preview.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19370002.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/11/flyers-senators-game-14-preview.html">
                        Flyers-Senators: Game 14 Preview                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Nov 12 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/11/gaudreau-blue-jackets-snap-streak-against-flyers.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19401915.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/11/gaudreau-blue-jackets-snap-streak-against-flyers.html">
                        Gaudreau, Blue Jackets Snap Streak Against Flyers                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Nov 10 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/11/flyers-blue-jackets-game-13-preview.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_18027273.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/11/flyers-blue-jackets-game-13-preview.html">
                        Flyers-Blue Jackets: Game 13 Preview                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Nov 10 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/11/sandstrom-3-goal-2nd-pace-flyers-in-win-over-blues.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/11/USATSI_19388609.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/11/sandstrom-3-goal-2nd-pace-flyers-in-win-over-blues.html">
                        Sandstrom, 3-Goal 2nd Pace Flyers in Win Over Blues                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Nov 8 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

        
            
            <a class="btn btn-info" href="https://www.sportstalkphilly.com/flyers">More Flyers News</a>
            </div>
        </div>              </div>


  </div><!-- #primary -->
</div><!-- #content -->


<footer>

  <div class="bootscore-footer">
	  <div class="container">
		  <div class="row">
			  <div class="bootscore-footer-logo col-12 col-md-3 text-md-start">
				 <div class="footer_widget mb-4"><img width="300" height="300" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/sports-talk-philly-logo-white-1.svg" class="image wp-image-23525  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div>			  </div>
			  			  <div class="bootscore-footer-menu-wrap col-12 col-md-6">
				  <div class="footer_widget mb-4">			<div class="textwidget"><p><strong>DISCLAIMER</strong>: Gambling can be addictive, please play responsibly. If you or someone you know has a gambling problem and wants help, call 1-800 GAMBLER in the U.S. This service is intended for adult users only. Individuals must be 21+ to participate in sports betting and iGaming in the U.S.</p>
</div>
		</div>			  </div>
			  			  <div class="bootscore-footer-soc col-12 col-md-3">
				 <div class="widget_text footer_widget mb-4"><h2 class="widget-title h4">Follow Us</h2><div class="textwidget custom-html-widget"><ul class="bootscore-footer-soc-list mt-md-0">
                 <li><a href="https://twitter.com/sportstalkphl?lang=en" target="_blank" rel="noopener"><img width="24" height="25" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/twitter.svg" alt="twitter" ></a></li>
              </ul></div></div>			  </div>
		  </div>
		
		  		  <div class="bootscore-info pt-2 pb-0 text-center">
			  
			  &copy;&nbsp; sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers. All Rights Reserved 2022		  </div>
	  </div>
  </div>

</footer>

<div class="top-button position-fixed zi-1020">
    <a href="#to-top" class="btn btn-to-top"><img width="24" height="24" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/arrow-up.svg"></a>
</div>


</div><!-- #page -->

<link rel='stylesheet' id='theme-override-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/brand.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/slick.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickthemecss-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/slick-theme.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='load-more-js-extra'>
/* <![CDATA[ */
var load_more = {"ajaxurl":"https:\/\/www.sportstalkphilly.com\/wp-admin\/admin-ajax.php","posts":"null","nonce":"8a4c8ad0fc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/load-more.js?ver=1.0.0' id='load-more-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/finixio-mega-menu/assets/js/finixio-mega-menu-scripts.min.js?ver=10' id='finixio-mega-menu-scripts-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/slick.min.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/custom.js?ver=6.0.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/lib/bootstrap.bundle.min.js?ver=202203151447' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/theme.js?ver=202203311206' id='bootscore-script-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/slick.js?ver=6.0.1' id='slickscript-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/slicklightbox.js?ver=6.0.1' id='slicklightboxscript-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/customscript.js?ver=6.0.1' id='brand_customscript-js'></script>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1668570069 -->