<!doctype html>
<html lang="en-US">

<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- Favicons -->
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png">
    <link rel="manifest" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/site.webmanifest">
    <link rel="mask-icon" href="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/favicon/favicon-black.png" color="#0d6efd">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="theme-color" content="#ffffff">

    
        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement":
            [{
            "@type": "ListItem",
            "position": 1,
            "name": "Flyers",
            "item": "https://www.sportstalkphilly.com/flyers"
            },{
            "@type": "ListItem",
            "position": 2,
            "name": "Flyers-Coyotes: Game 29 Preview"

                        }]
        }
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Flyers-Coyotes: Game 29 Preview - sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers</title>
	<meta name="description" content="The Flyers continue their four-game road trip on Sunday night by facing off against the Arizona Coyotes." />
	<link rel="canonical" href="https://www.sportstalkphilly.com/2022/12/flyers-coyotes-game-29-preview-2.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flyers-Coyotes: Game 29 Preview" />
	<meta property="og:description" content="The Flyers continue their four-game road trip on Sunday night by facing off against the Arizona Coyotes." />
	<meta property="og:url" content="https://www.sportstalkphilly.com/2022/12/flyers-coyotes-game-29-preview-2.html" />
	<meta property="og:site_name" content="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" />
	<meta property="article:published_time" content="2022-12-11T18:08:43+00:00" />
	<meta property="article:modified_time" content="2022-12-11T18:08:44+00:00" />
	<meta property="og:image" content="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1351494011.jpg" />
	<meta name="author" content="Kevin Durso" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Kevin_Durso" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kevin Durso" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.sportstalkphilly.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Feed" href="https://www.sportstalkphilly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Comments Feed" href="https://www.sportstalkphilly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="sportstalkphilly - News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers &raquo; Flyers-Coyotes: Game 29 Preview Comments Feed" href="https://www.sportstalkphilly.com/2022/12/flyers-coyotes-game-29-preview-2.html/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newfaq-content-frontend-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='finixio-mega-menu-bootstrap-styles-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='finixio-mega-menu-styles-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/finixio-mega-menu/assets/css/finixio-mega-menu-styles.min.css?ver=2.0.34' type='text/css' media='' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/css/lib/bootstrap.min.css?ver=202207121015' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/css/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootscore-style-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/style.css?ver=202210311037' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/css/lib/fontawesome.min.css?ver=202203151447' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/nofollow-attr-support.js?ver=6.0.1' id='js-file-js'></script>
<link rel="https://api.w.org/" href="https://www.sportstalkphilly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sportstalkphilly.com/wp-json/wp/v2/posts/27843" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportstalkphilly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sportstalkphilly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.sportstalkphilly.com/?p=27843' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportstalkphilly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F12%2Fflyers-coyotes-game-29-preview-2.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportstalkphilly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F12%2Fflyers-coyotes-game-29-preview-2.html&#038;format=xml" />
<!-- / HREFLANG Tags by DCGWS Version 2.0.0 -->
<!-- / HREFLANG Tags by DCGWS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3J79WM');</script>
<!-- End Google Tag Manager --><link rel="pingback" href="https://www.sportstalkphilly.com/xmlrpc.php"><link rel="icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black-148x150.png" sizes="32x32" />
<link rel="icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" />
<meta name="msapplication-TileImage" content="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/favicon-black.png" />
</head>

<body class="post-template-default single single-post postid-27843 single-format-standard wp-custom-logo">
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3J79WM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
  <div id="to-top"></div>

  <div id="page" class="site">

    <header id="masthead" class="site-header">

      <div class="fixed-top bg-white">
      
		<div id="wrapper-navbar" class="insidebitcoinsMegaNav" itemscope itemtype="http://schema.org/WebSite"
		 class="header-box-shadow">
          <div class="container">

			 <div class="row align-items-center header">
				<div class="col-4 col-lg-4 header-logo d-none d-lg-block">
					<a href="https://www.sportstalkphilly.com/" class="navbar-brand" rel="home"><img width="415" height="191" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg" class="custom-logo" alt="sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg 415w, https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1-300x138.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a>				</div>

				<div class="col-8 col-lg-8 header-right main-nav-col d-none d-lg-block">
					<div class="header-right-inner d-flex align-items-center justify-content-end">
						<nav class="main-nav nav d-lg-inline">
							<ul id="menu-top-menu" class="nav-list c-megaMenu"><li class="c-megaMenu--menu-item " id="menu-1"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/eagles">Eagles</a></li><li class="c-megaMenu--menu-item " id="menu-2"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/flyers">Flyers</a></li><li class="c-megaMenu--menu-item " id="menu-3"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/phillies">Phillies</a></li><li class="c-megaMenu--menu-item " id="menu-4"><a class="noLink-a-has-mega-menu" href="https://www.sportstalkphilly.com/sixers">Sixers</a></li><li class="c-megaMenu--menu-item js-has-mega-menu" id="menu-5"><a class="link-a-has-mega-menu" href="#">Betting</a><span class='menu-icon-down'></span><ul class="js-sub-menu c-megaMenu--sub-menu"><div class="container">
        <div class="row"><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu">
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/new-jersey/">New Jersey Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/betmgm-nj" class="">BetMGM Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/draftkings-nj" class="">DraftKings Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/fanduel-nj" class="">FanDuel Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/borgata-nj" class="">Borgata Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/unibet-nj" class="">Unibet Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/pointsbet-nj" class="">PointsBet Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/wynnbet" class="">WynnBet Bonus Code NJ</a></li><li class="c-megaMenu--normal-links "><a href="https://www.sportstalkphilly.com/new-jersey/betrivers-nj" class="">BetRivers Bonus Code NJ</a></li><li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/new-jersey/betting-apps" class="">New Jersey Betting Apps </a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/illinois">Illinois Sports Betting </a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/illinois/betting-apps" class="">Illinois Sports Betting Apps</a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/iowa">Iowa Sports Betting </a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/iowa/betting-apps" class="">Iowa Sports Betting Apps </a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/louisiana">Louisiana Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/louisiana/betting-apps" class="">Louisiana Sports Betting Apps</a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/kansas">Kansas Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/kansas/betting-apps" class="">Kansas Sports Betting Apps </a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/new-york">New York Sports Betting</a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/new-york/betting-apps" class="">New York Sports Betting Apps </a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/tennessee">Tennessee Sports Betting </a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/wyoming">Wyoming Sports Betting </a>
</li>
<li class="c-megaMenu--normal-links last"><a href="https://www.sportstalkphilly.com/wyoming/betting-apps" class="">Wyoming Sports Betting Apps</a></li>
<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/esports">Esports Betting</a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/betting-apps">Best Sports Betting Apps </a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/tennis">Tennis Betting</a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/rugby">Rugby Betting </a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/free-bets">Free Bets </a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/soccer">Soccer Betting </a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/ufc">UFC Betting</a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/live-sports-betting">Live Betting </a>
</li>

<li class="c-megaMenu--heading ">
    <a href="https://www.sportstalkphilly.com/sharpest">Sharpest Sportsbooks </a>
</li>
</ul></li></div><div class="row"></div></ul></li></ul>						</nav>
													<div class="header-telegram-outer">
											<div class="textwidget"><div class="header-telegram-btn"><a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener"><span class="telegram-btn-text">TELEGRAM</span><span class="telegram-btn-img"><img width="22" height="19" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/telegram-button.svg" /></span></a></div>
</div>
									</div>
						
						<!-- <div class="header-right-icons">-->
							<!-- Country Dropdown -->
						<!-- < ?php
							include_once( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?>-->
						<!-- </div>-->
					</div>
				</div>
			</div>
		</div>

				<nav class="navbar navbar-light bg-light d-block d-lg-none">
					<div class="megaMenu--mobile-header">
					
						<!-- Your site title as branding in the menu -->
						<a href="https://www.sportstalkphilly.com/" class="navbar-brand" rel="home"><img width="415" height="191" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg" class="custom-logo" alt="sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1.jpg 415w, https://www.sportstalkphilly.com/wp-content/uploads/2022/07/logo-new-1-300x138.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a>						
						<!-- Country Dropdown
						< ?php
							include( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?> -->
						<button class="navbar-toggler" type="button" id="navbar-toggler">
							<span class="navbar-toggler-icon">
								<i class="fa fa-bars"></i>
							</span>
						</button>
												<div class="header-telegram-outer">
										<div class="textwidget"><div class="header-telegram-btn"><a href="https://t.me/sportstalkphilly" target="_blank" rel="noopener"><span class="telegram-btn-text">TELEGRAM</span><span class="telegram-btn-img"><img width="22" height="19" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/08/telegram-button.svg" /></span></a></div>
</div>
								</div>
											</div><!--/.megaMenu--mobile-header-->
					<div id="navbarNavDropdown">
						
<!--<ul class="navbar-nav">-->
<!--    <li class="nav-item dropdown">-->
<!--        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">-->
<!--            Dropdown link-->
<!--        </a>-->
<!--        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">-->
<!--            <a class="dropdown-item" href="#">Action</a>-->
<!--            <a class="dropdown-item" href="#">Another action</a>-->
<!--            <a class="dropdown-item" href="#">Something else here</a>-->
<!--        </div>-->
<!--    </li>-->
<!--    <li class="nav-item">-->
<!--        <a class="nav-link" href="#">Pricing</a>-->
<!--    </li>-->
<!--    <li class="nav-item dropdown">-->
<!--        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">-->
<!--            Dropdown link-->
<!--        </a>-->
<!--        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">-->
<!--            <a class="dropdown-item" href="#">Action</a>-->
<!--            <a class="dropdown-item" href="#">Another action</a>-->
<!--            <a class="dropdown-item" href="#">Something else here</a>-->
<!--        </div>-->
<!--    </li>-->
<!--</ul>-->


<ul class="navbar-nav">

                    <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/eagles">
                        Eagles                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/flyers">
                        Flyers                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/phillies">
                        Phillies                    </a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" href="https://www.sportstalkphilly.com/sixers">
                        Sixers                    </a>
                </li>
                            <li class="nav-item dropdown mobileMegaMenuDropdown">
                    <a class="nav-link" href="#">Betting</a>
                    <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLink" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
                        <i class="fa fa-chevron-down"></i>
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">

                    
                        <div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/new-jersey/">New Jersey Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/new-jersey/betmgm-nj" >BetMGM Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/draftkings-nj" >DraftKings Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/fanduel-nj" >FanDuel Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/borgata-nj" >Borgata Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/unibet-nj" >Unibet Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/pointsbet-nj" >PointsBet Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/wynnbet" >WynnBet Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/betrivers-nj" >BetRivers Bonus Code NJ</a><a class="c-megaMenu--normal-links " href="https://www.sportstalkphilly.com/new-jersey/betting-apps" >New Jersey Betting Apps </a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/illinois">Illinois Sports Betting </a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/illinois/betting-apps" >Illinois Sports Betting Apps</a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/iowa">Iowa Sports Betting </a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/iowa/betting-apps" >Iowa Sports Betting Apps </a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/louisiana">Louisiana Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/louisiana/betting-apps" >Louisiana Sports Betting Apps</a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/kansas">Kansas Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/kansas/betting-apps" >Kansas Sports Betting Apps </a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/new-york">New York Sports Betting</a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/new-york/betting-apps" >New York Sports Betting Apps </a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/tennessee">Tennessee Sports Betting </a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/wyoming">Wyoming Sports Betting </a>



        <a class="dropdown-toggle" href="#" id="_navbarDropdownMenuLinkLevel3" role="button" data-toggle="_dropdown" aria-haspopup="true" aria-expanded="false">
            <i class="fa fa-chevron-down"></i>
        </a>
        <div class="submenu-level3 dropdown-menu" aria-labelledby="navbarDropdownMenuLinkLevel3">
            <a class="c-megaMenu--normal-links last" href="https://www.sportstalkphilly.com/wyoming/betting-apps" >Wyoming Sports Betting Apps</a>        </div>
        </div><div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/esports">Esports Betting</a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/betting-apps">Best Sports Betting Apps </a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/tennis">Tennis Betting</a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/rugby">Rugby Betting </a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/free-bets">Free Bets </a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/soccer">Soccer Betting </a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/ufc">UFC Betting</a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/live-sports-betting">Live Betting </a>



<div class="item-submenu">
<a class="c-megaMenu--heading" href="https://www.sportstalkphilly.com/sharpest">Sharpest Sportsbooks </a>



<div class="item-submenu last">&nbsp;</div>                    </div>
                </li>
              
</ul>
<!-- Country Dropdown -->
<div class="fin-country-dropdown">
    <div class="dropdown">
            </div>
</div>
</div><!--/.fin-country-dropdown-->
						<!-- < ?php
						include_once( WP_PLUGIN_DIR .'/finixio-mega-menu/library/components/mega-menu-component/country-flag-dropdown.php');
						?>-->
					</div>
				</nav>

		  
          </div><!-- wrapper -->


      </div><!-- .fixed-top .bg-light -->

    </header><!-- #masthead -->
<div id="content" class="site-content container">
  <div id="primary" class="content-area">

    <!-- Hook to add something nice -->
    
    <nav class="breadcrumbs small rounded"><div class="d-none d-lg-block"><a style="color: #060606" href="https://www.sportstalkphilly.com/">Home</a><span class="divider">&#10095;</span><a href="https://www.sportstalkphilly.com/flyers">Flyers</a> <span class="divider">&#10095;</span> <span class="breadcrumb_last">Flyers-Coyotes: Game 29 Preview</span></div><div class="d-lg-none"><span class="divider">&#10095;</span><a href="https://www.sportstalkphilly.com/flyers" rel="category tag">Flyers</a> <span class="divider">&#10095;</span> <a href="https://www.sportstalkphilly.com/writer-kevin-durso" rel="category tag">Writer: Kevin Durso</a></div></nav>
    <div class="row">
      <div class="col-xl-8 content-area-with-sidebar">

        <main id="main" class="site-main">
          <div class="entry-header mt-3">
                        <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge oval-badge bg-light text-black text-decoration-none">Flyers</a></div>            <h1>Flyers-Coyotes: Game 29 Preview</h1>                <div class="entry-meta custom-author row">
                <div class="col-12 col-md-6 author-info">
            <div class="row">
                <div class="col-4 author-avatar 274">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>                </div>
                <div class="col-8">
                    <div class="row">
                <div class="col-12 author-name">
                    <a href="https://www.sportstalkphilly.com/author/kevin-durso">
                        <h5 class="verified">Kevin Durso</h5>
                    </a>
                </div>
                <div class="col-12 author-social">
                            <a href="https://twitter.com/Kevin_Durso" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                                </div>
                <div class="col-12 post-date">
                    <time datetime="2022-12-11T13:08:44Z">December 11 2022</time>
                </div>
            </div>
                </div>
            </div>
        </div>
        <div class="col-12 col-md-6 text-end social-icons">
            
    <div class="btn btn-light btn-discl" data-bs-toggle="tooltip" data-bs-placement="bottom" title="">
        <span>Disclosure</span>&nbsp;&nbsp;<img width="15" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/disclosure.svg">
    </div>
                                <a class="btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <span>Share</span>&nbsp;&nbsp;<img width="13" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/share.svg">
        </a>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
            </div>
    </div>
                          </div>

          <div class="entry-content">
            <div class="wp-block-image">
<figure class="aligncenter size-full"><img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1351494011.jpg" alt="" class="wp-image-27848" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1351494011.jpg 700w, https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1351494011-300x200.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption><em>Tim Nwachukwu/Getty Images</em></figcaption></figure></div>


<p>The&nbsp;<strong>Flyers</strong>&nbsp;opened their road trip in Vegas on Friday night, managing to get the game to overtime before falling to the Golden Knights. The next stop on their trip is certainly a unique one.</p>



<p>The&nbsp;<strong>Arizona Coyotes</strong>&nbsp;are calling Mullett Arena home, and the building holds approximately 5,000 spectators. With the Coyotes currently below the Flyers in the standings, one of the few teams in that position, this game could have some implications on the draft lottery sweepstakes down the road.</p>



<p>Game time is 7 p.m.</p>



<p><strong>Team Leaders</strong></p>



<figure class="wp-block-table aligncenter"><table><tbody><tr><td class="has-text-align-center" data-align="center"><strong>Philadelphia Flyers</strong></td><td class="has-text-align-center" data-align="center"><strong>GP</strong></td><td class="has-text-align-center" data-align="center"><strong>G</strong></td><td class="has-text-align-center" data-align="center"><strong>A</strong></td><td class="has-text-align-center" data-align="center"><strong>P</strong></td><td class="has-text-align-center" data-align="center"><strong>Arizona Coyotes</strong></td><td class="has-text-align-center" data-align="center"><strong>GP</strong></td><td class="has-text-align-center" data-align="center"><strong>G</strong></td><td class="has-text-align-center" data-align="center"><strong>A</strong></td><td class="has-text-align-center" data-align="center"><strong>P</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Kevin Hayes</strong></td><td class="has-text-align-center" data-align="center">28</td><td class="has-text-align-center" data-align="center">9</td><td class="has-text-align-center" data-align="center">19</td><td class="has-text-align-center" data-align="center">28</td><td class="has-text-align-center" data-align="center"><strong>Clayton Keller</strong></td><td class="has-text-align-center" data-align="center">25</td><td class="has-text-align-center" data-align="center">7</td><td class="has-text-align-center" data-align="center">16</td><td class="has-text-align-center" data-align="center">23</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Travis Konecny</strong></td><td class="has-text-align-center" data-align="center">22</td><td class="has-text-align-center" data-align="center">10</td><td class="has-text-align-center" data-align="center">13</td><td class="has-text-align-center" data-align="center">23</td><td class="has-text-align-center" data-align="center"><strong>Shayne Gostisbehere</strong></td><td class="has-text-align-center" data-align="center">25</td><td class="has-text-align-center" data-align="center">6</td><td class="has-text-align-center" data-align="center">14</td><td class="has-text-align-center" data-align="center">20</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Joel Farabee</strong></td><td class="has-text-align-center" data-align="center">28</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center">10</td><td class="has-text-align-center" data-align="center">15</td><td class="has-text-align-center" data-align="center"><strong>Matias Maccelli</strong></td><td class="has-text-align-center" data-align="center">23</td><td class="has-text-align-center" data-align="center">2</td><td class="has-text-align-center" data-align="center">17</td><td class="has-text-align-center" data-align="center">19</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Tony DeAngelo</strong></td><td class="has-text-align-center" data-align="center">26</td><td class="has-text-align-center" data-align="center">4</td><td class="has-text-align-center" data-align="center">10</td><td class="has-text-align-center" data-align="center">14</td><td class="has-text-align-center" data-align="center"><strong>Lawson Crouse</strong></td><td class="has-text-align-center" data-align="center">24</td><td class="has-text-align-center" data-align="center">12</td><td class="has-text-align-center" data-align="center">3</td><td class="has-text-align-center" data-align="center">15</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>Ivan Provorov</strong></td><td class="has-text-align-center" data-align="center">28</td><td class="has-text-align-center" data-align="center">1</td><td class="has-text-align-center" data-align="center">11</td><td class="has-text-align-center" data-align="center">12</td><td class="has-text-align-center" data-align="center"><strong>J.J. Moser</strong></td><td class="has-text-align-center" data-align="center">25</td><td class="has-text-align-center" data-align="center">3</td><td class="has-text-align-center" data-align="center">10</td><td class="has-text-align-center" data-align="center">13</td></tr></tbody></table></figure>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="750" height="422" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Players-To-Watch-12.11.jpg" alt="" class="wp-image-27844" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Players-To-Watch-12.11.jpg 750w, https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Players-To-Watch-12.11-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></figure></div>


<p><strong>Travis Sanheim</strong>&nbsp;has four points in his last five games, as he looks to take on a bigger role in the offensive side of things. He also had points in seven of nine games before being held without a point in the last two.</p>



<p><strong>Shayne Gostisbehere</strong>&nbsp;is currently on a four-game points streak, including a pair of assists in a win against Boston on Friday. The former Flyer is second on the&nbsp;Coyotes&nbsp;with 20 points.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="750" height="422" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Goalie-Matchup-12.11.jpg" alt="" class="wp-image-27845" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Goalie-Matchup-12.11.jpg 750w, https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Goalie-Matchup-12.11-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></figure></div>


<p>While no goalie has been announced for tonight,&nbsp;<strong>Carter Hart</strong>&nbsp;has made six straight starts. That trend could easily continue, but this could also be an opportunity for&nbsp;<strong>Felix Sandstrom</strong>&nbsp;to get into a game for the first time since Nov. 26.</p>



<p><strong>Karel Vejmelka</strong> is expected to get the start for the Coyotes. Vejmelka made 43 saves on 46 shots in the win over Boston on Friday, snapping a personal four-game losing streak.</p>



<p><strong>Projected Lineups</strong></p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="750" height="422" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Flyers-Line-Combos-12.11.jpg" alt="" class="wp-image-27846" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Flyers-Line-Combos-12.11.jpg 750w, https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Flyers-Line-Combos-12.11-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></figure></div>


<p><strong>Flyers Scratches:</strong> Sean Couturier (injury), Cam Atkinson (injury), Wade Allison (injury), Tanner Laczynski (injury), Tony DeAngelo (healthy), Max Willman (healthy)</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="750" height="423" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Opponent-Line-Combos-12.11.jpg" alt="" class="wp-image-27847" srcset="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Opponent-Line-Combos-12.11.jpg 750w, https://www.sportstalkphilly.com/wp-content/uploads/2022/12/Opponent-Line-Combos-12.11-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></figure></div>


<p><strong>Coyotes Scratches:</strong>&nbsp;Dysin Mayo (healthy), Zack Kassian (healthy)</p>



<p><strong>Lineup Notes</strong></p>



<ul><li><strong>Flyers:</strong>&nbsp;It remains to be seen if&nbsp;<strong>Tony DeAngelo</strong>&#8216;s absence from the lineup was a one-game thing. For now, it is assumed no changes are being made to the Flyers lineup.</li><li><strong>Coyotes:</strong>&nbsp;No changes to the Coyotes lineup. They will continue to go with 11 forwards and seven defensemen.&nbsp;</li></ul>



<p><strong>Game Notes</strong></p>



<ul><li><strong>Power Play:</strong>&nbsp;Flyers (28th), Coyotes (23rd)</li><li><strong>Penalty Kill:</strong>&nbsp;Flyers (23rd), Coyotes (22nd)</li><li><strong>Recent History vs. Coyotes</strong><ul><li>Dec. 11, 2021 &#8211; Flyers 5, Coyotes 3 (at ARI)</li><li>Nov. 2, 2021 &#8211; Flyers 3, Coyotes 0 (at PHI)</li></ul></li><li><strong>Flyers Leaders vs. Coyotes</strong><ul><li>James van Riemsdyk: 17 GP, 6 G, 4 A, 10 P</li><li>Scott Laughton: 10 GP, 5 G, 1 A, 6 P</li><li>Kevin Hayes: 13 GP, 4 G, 6 A, 10 P</li><li>Carter Hart: 2 GP, 1-1-0, 2.36 GAA, .927 SV%</li></ul></li></ul>



<p><strong>Where to Watch</strong><br><strong>TV: NBC Sports Philadelphia+</strong><br><strong>Radio: Flyers Broadcast Network</strong></p>
          </div>

          <div class="entry-footer clear-both">
            <div class="row">
              <div class="col mb-4">
                  <small>Topics</small> &nbsp; <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge oval-badge bg-light text-black text-decoration-none">Flyers</a> <a href="https://www.sportstalkphilly.com/writer-kevin-durso" class="badge oval-badge bg-light text-black text-decoration-none">Writer: Kevin Durso</a></div>              </div>
              <div class="col mb-4 text-end social-icons">
                                <a class="btn btn-light btn-twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F12%2Fflyers-coyotes-game-29-preview-2.html&title=Flyers-Coyotes%3A+Game+29+Preview" target="_blank" rel="nofollow">
            <img width="16" height="17" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/twitter-b.svg" alt="Twitter">
        </a>
        <a class="btn btn-light btn-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sportstalkphilly.com%2F2022%2F12%2Fflyers-coyotes-game-29-preview-2.html&title=Flyers-Coyotes%3A+Game+29+Preview" target="_blank" rel="nofollow">
            <img width="16" height="17" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/facebook-b.svg" alt="Facebook">
        </a>
                <a class="btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <span>Share</span>&nbsp;&nbsp;<img width="13" height="15" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/share.svg">
        </a>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
                  </div>
            </div>
                <div class="shadow-sm py-4 pe-4 mb-3 mb-lg-5 rounded">
                <div class="row big-author-box d-none d-lg-flex">
            <div class="col-3 text-center">
                <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=130&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=260&#038;d=mm&#038;r=g 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/>                <div class="author-social">
                            <a href="https://twitter.com/Kevin_Durso" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                                </div>
            </div>
            <div class="col-9">
                <h4 class="author-name verified">
                Kevin Durso                </h4>
                <div class="author-desc mt-2 mb-3">
                    I have been writing for Sports Talk Philly since 2011. Currently editor and lead writer of Philadelphia Flyers coverage. Co-host of the YWT Podcast. I also am Flyers insider for 97.3 ESPN-FM in South Jersey. I graduated from Cabrini University in 2014.                </div>
                <div class="author-link d-none d-lg-block">
                    <a class="btn bg-info text-white" href="https://www.sportstalkphilly.com/author/kevin-durso">
                        View All Posts By Kevin Durso                    </a>
                </div>
            </div>
        </div>

        <div class="row big-author-box d-flex d-lg-none ms-2">
            <div class="col-3 text-center">
                <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=130&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=260&#038;d=mm&#038;r=g 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/>            </div>
            <div class="col-9">
                <h4 class="author-name verified">
                Kevin Durso                </h4>
                <div class="author-social">
                            <a href="https://twitter.com/Kevin_Durso" rel="nofollow" target="_blank">
        <i class="fab fa-twitter"></i>
    </a>
                                </div>
            </div>
            <div class="col-12 author-link text-center">
                <div class="author-desc mt-2 mb-3 text-start">
                    I have been writing for Sports Talk Philly since 2011. Currently editor and lead writer of Philadelphia Flyers coverage. Co-host of the YWT Podcast. I also am Flyers insider for 97.3 ESPN-FM in South Jersey. I graduated from Cabrini University in 2014.                </div>
                <a class="btn bg-info text-white" href="https://www.sportstalkphilly.com/author/kevin-durso">
                    View All Posts By Kevin Durso                </a>
            </div>

        </div>

              </div>

        </main> <!-- #main -->

      </div><!-- col -->
      <div class="col-xl-4 mt-4 mt-md-0 sidebar-area">
  <aside id="secondary" class="widget-area">
        
		<section id="recent-posts-3" class="widget widget_recent_entries card card-body mb-1 border-0">
		<h2 class="section-title mx-0">Latest News</h2>
		<ul>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/flyers-coyotes-game-29-preview-2.html" aria-current="page">Flyers-Coyotes: Game 29 Preview</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/eagles-giants-preview-3.html">Eagles-Giants Preview</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/army-takedown-navy-in-double-ot-battle.html">Army takedown Navy in Double OT Battle</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/flyers-struggles-in-ot-continue-in-loss-to-vegas.html">Flyers Struggles in OT Continue in Loss to Vegas</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/3-observations-sixers-survive-fourth-quarter-collapse-to-defeat-lakers-in-overtime.html">3 Observations: Sixers Survive Fourth-Quarter Collapse to Defeat Lakers in Overtime</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/flyers-golden-knights-game-28-preview.html">Flyers-Golden Knights: Game 28 Preview</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/capitals-defeat-flyers-on-stromes-3rd-period-goal.html">Capitals Defeat Flyers on Strome&#8217;s 3rd-Period Goal</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/flyers-capitals-game-27-preview.html">Flyers-Capitals: Game 27 Preview</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/change-our-future-spreads-holiday-cheer-in-philadelphia.html">&#8216;Change Our Future&#8217; spreads holiday cheer in Philadelphia</a>
									</li>
											<li>
					<a href="https://www.sportstalkphilly.com/2022/12/hart-flyers-hold-off-late-push-by-avalanche.html">Hart, Flyers Hold Off Late Push by Avalanche</a>
									</li>
					</ul>

		</section>      </aside>
  <!-- #secondary -->
</div>    </div><!-- row -->

      <div class="fullwidth-block bg-light">
      
            <div class="widget widget_more_latest_news_block_widget">
            <h2 class="section-title">Related To Flyers</h2>
            <div class="row top-news more-news">
        
                    <div class="featured col-md-12 col-lg-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/12/flyers-coyotes-game-29-preview-2.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1351494011.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h3 class="blog-post-title ">
                    <a href="https://www.sportstalkphilly.com/2022/12/flyers-coyotes-game-29-preview-2.html">
                        Flyers-Coyotes: Game 29 Preview                    </a>
                </h3>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    29s                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                        <div class="after-featured-wrap row col-sm-12 col-lg-6 mb-3">
                    <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/12/flyers-struggles-in-ot-continue-in-loss-to-vegas.html">
                <img width="700" height="505" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1448072282.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/12/flyers-struggles-in-ot-continue-in-loss-to-vegas.html">
                        Flyers Struggles in OT Continue in Loss to Vegas                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Dec 10 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/12/flyers-golden-knights-game-28-preview.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1383220377.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/12/flyers-golden-knights-game-28-preview.html">
                        Flyers-Golden Knights: Game 28 Preview                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Dec 9 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                    </div>
                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/12/capitals-defeat-flyers-on-stromes-3rd-period-goal.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1245448540.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/12/capitals-defeat-flyers-on-stromes-3rd-period-goal.html">
                        Capitals Defeat Flyers on Strome&#8217;s 3rd-Period Goal                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Dec 7 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/12/flyers-capitals-game-27-preview.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1391132926.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/12/flyers-capitals-game-27-preview.html">
                        Flyers-Capitals: Game 27 Preview                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Dec 7 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/12/hart-flyers-hold-off-late-push-by-avalanche.html">
                <img width="700" height="467" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/12/GettyImages-1245396813.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/12/hart-flyers-hold-off-late-push-by-avalanche.html">
                        Hart, Flyers Hold Off Late Push by Avalanche                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Dec 5 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <div class="category-badge"><a href="https://www.sportstalkphilly.com/flyers" class="badge bg-black text-white text-decoration-none">Flyers</a></div>                <a href="https://www.sportstalkphilly.com/2022/12/flyers-avalanche-game-26-preview.html">
                <img width="750" height="500" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/10/USATSI_19148526.jpg" class="card-img-top wp-post-image ">                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title m-heading-4">
                    <a href="https://www.sportstalkphilly.com/2022/12/flyers-avalanche-game-26-preview.html">
                        Flyers-Avalanche: Game 26 Preview                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='' src='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66a5c4c28630714dc456449ca6cd76df?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>                    <span class="author vcard"><a class="url fn n" href="https://www.sportstalkphilly.com/author/kevin-durso">Kevin Durso</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    Dec 5 2022                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

        
            
            <a class="btn btn-info" href="https://www.sportstalkphilly.com/flyers">More Flyers News</a>
            </div>
        </div>              </div>


  </div><!-- #primary -->
</div><!-- #content -->


<footer>

  <div class="bootscore-footer">
	  <div class="container">
		  <div class="row">
			  <div class="bootscore-footer-logo col-12 col-md-3 text-md-start">
				 <div class="footer_widget mb-4"><img width="300" height="300" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/sports-talk-philly-logo-white-1.svg" class="image wp-image-23525  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div>			  </div>
			  			  <div class="bootscore-footer-menu-wrap col-12 col-md-6">
				  <div class="footer_widget mb-4">			<div class="textwidget"><p><strong>DISCLAIMER</strong>: Gambling can be addictive, please play responsibly. If you or someone you know has a gambling problem and wants help, call 1-800 GAMBLER in the U.S. This service is intended for adult users only. Individuals must be 21+ to participate in sports betting and iGaming in the U.S.</p>
</div>
		</div>			  </div>
			  			  <div class="bootscore-footer-soc col-12 col-md-3">
				 <div class="widget_text footer_widget mb-4"><h2 class="widget-title h4">Follow Us</h2><div class="textwidget custom-html-widget"><ul class="bootscore-footer-soc-list mt-md-0">
                 <li><a href="https://twitter.com/sportstalkphl?lang=en" target="_blank" rel="noopener"><img width="24" height="25" src="https://www.sportstalkphilly.com/wp-content/uploads/2022/07/twitter.svg" alt="twitter" ></a></li>
              </ul></div></div>			  </div>
		  </div>
		
		  		  <div class="bootscore-info pt-2 pb-0 text-center">
			  
			  &copy;&nbsp; sportstalkphilly &#8211; News, rumors, game coverage of the Philadelphia Eagles, Philadelphia Phillies, Philadelphia Flyers, and Philadelphia 76ers. All Rights Reserved 2022		  </div>
	  </div>
  </div>

</footer>

<div class="top-button position-fixed zi-1020">
    <a href="#to-top" class="btn btn-to-top"><img width="24" height="24" src="https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/img/icons/arrow-up.svg"></a>
</div>


</div><!-- #page -->

<link rel='stylesheet' id='theme-override-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/brand.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/slick.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickthemecss-css'  href='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/css/slick-theme.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='load-more-js-extra'>
/* <![CDATA[ */
var load_more = {"ajaxurl":"https:\/\/www.sportstalkphilly.com\/wp-admin\/admin-ajax.php","posts":"null","nonce":"68876fdccd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/load-more.js?ver=1.0.0' id='load-more-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/finixio-mega-menu/assets/js/finixio-mega-menu-scripts.min.js?ver=10' id='finixio-mega-menu-scripts-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/slick.min.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-child-main/js/custom.js?ver=6.0.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/lib/bootstrap.bundle.min.js?ver=202203151447' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/themes/bootscore-main/js/theme.js?ver=202203311206' id='bootscore-script-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/slick.js?ver=6.0.1' id='slickscript-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/slicklightbox.js?ver=6.0.1' id='slicklightboxscript-js'></script>
<script type='text/javascript' src='https://www.sportstalkphilly.com/wp-content/plugins/brand-managment/js/customscript.js?ver=6.0.1' id='brand_customscript-js'></script>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1670782153 -->